#debian-ctte Meeting
Meeting started by marga at 17:59:49 UTC
(full logs).
Meeting summary
- Roll Call (marga, 17:59:57)
 
- Next Meetings (marga, 18:01:49)
  - date set for January: 2017-01-26 18:00
    UTC (marga,
    18:02:07)
- date tentative for February: 2017-02-22 19:00
    UTC (marga,
    18:02:23)
- Date for January is still open for
    voting (marga,
    18:03:35)
 
 
- Review of previous meetings' TODOs (marga, 18:03:59)
 
- #841294 Maintainership of 'global' package - Retrospective (marga, 18:07:52)
  - For the future: when a bug becomes such a
    flamewar, we should keep in mind that there are other media (private
    mail alias, private mail, voice calls, group voice calls, etc). And
    use those as appropriate. (marga,
    18:21:42)
 
 
- #846002 blends-tasks must not be priority:important (marga, 18:23:51)
  - ACTION: Marga to send
    a proposed ballot to the list today (marga,
    18:46:46)
 
 
- #839172 TC decision regarding menu policy not reflected yet (marga, 18:47:11)
  - ACTION: aba to give
    it a try before the end of the year (marga,
    18:52:55)
 
 
- #836127 New TC members (marga, 18:53:02)
  - ACTION: marga to
    compile a list of nominees and work on presenting short bios about
    them. To be done before Dec 25th. (marga,
    18:58:36)
 
 
- Additional Business (marga, 18:58:59)
  - AGREED: We thank the
    outgoing committee members for their years of participation in the
    committee. (marga,
    19:02:11)
 
Meeting ended at 19:02:27 UTC
(full logs).
Action items
  - Marga to send a proposed ballot to the list today
- aba to give it a try before the end of the year
- marga to compile a list of nominees and work on presenting short bios about them. To be done before Dec 25th.
Action items, by person
  -  aba 
    - aba to give it a try before the end of the year
 
-  marga 
    - marga to compile a list of nominees and work on presenting short bios about them. To be done before Dec 25th.
 
People present (lines said)
  - marga (67)
- Mithrandir (28)
- aba (22)
- fil (20)
- jcristau (10)
- hartmans (10)
- OdyX (7)
- ScottK (3)
- MeetBot (2)
- lamby (2)
Generated by MeetBot 0.1.4.