#debian-ctte Meeting

Meeting started by OdyX at 16:59:04 UTC (full logs).

Meeting summary

  1. Who is here? (OdyX, 16:59:33)
  2. Next Meeting? (OdyX, 17:09:01)
    1. ACTION: All to update your May, June & July availabilities. (OdyX, 17:12:37)

  3. Further CTTE Nominees (OdyX, 17:13:07)
    1. AGREED: Postpone seat-filling to post-DebConf; take DebConf as opportunity to refine who we're looking for, and get more candidacies. (OdyX, 17:24:02)
    2. ACTION: hartmans to inform the current candidates of the process we're running. (OdyX, 17:24:16)

  4. Additional Business (OdyX, 17:25:51)
    1. ACTION: Mithrandir to recall the TC about talking about this in our DebConf BoF. (OdyX, 17:26:12)
    2. hartmans has changed employer. (OdyX, 17:27:11)
    3. https://bugs.debian.org/tech-ctte <- our list of concerns. (OdyX, 17:27:25)
    4. ACTION: fil to revive #766708. (OdyX, 17:37:13)


Meeting ended at 17:40:10 UTC (full logs).

Action items

  1. All to update your May, June & July availabilities.
  2. hartmans to inform the current candidates of the process we're running.
  3. Mithrandir to recall the TC about talking about this in our DebConf BoF.
  4. fil to revive #766708.


Action items, by person

  1. fil
    1. fil to revive #766708.
  2. hartmans
    1. hartmans to inform the current candidates of the process we're running.
  3. Mithrandir
    1. Mithrandir to recall the TC about talking about this in our DebConf BoF.


People present (lines said)

  1. OdyX (69)
  2. hartmans (26)
  3. Mithrandir (19)
  4. fil (11)
  5. MeetBot (3)
  6. weasel (2)
  7. dondelelcaro (0)


Generated by MeetBot 0.1.4.