#debian-ctte Meeting

Meeting started by dondelelcaro at 17:59:05 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:59:12)
  2. Next Meeting? (dondelelcaro, 18:01:21)
  3. #741573 Menu systems - Debian Policy followup (dondelelcaro, 18:02:19)
    1. ACTION: dondelelcaro to finally upload debian-policy (dondelelcaro, 18:03:39)

  4. #797533 New CTTE members (dondelelcaro, 18:03:46)
    1. ACTION: everyone to actually review all of the candidates and report to the committee on -private (dondelelcaro, 18:06:21)

  5. Additional Business (dondelelcaro, 18:06:58)


Meeting ended at 18:19:24 UTC (full logs).

Action items

  1. dondelelcaro to finally upload debian-policy
  2. everyone to actually review all of the candidates and report to the committee on -private


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to finally upload debian-policy


People present (lines said)

  1. dondelelcaro (42)
  2. OdyX (16)
  3. Mithrandir (5)
  4. keithp (3)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.