#debian-ctte Meeting

Meeting started by OdyX at 18:59:26 UTC (full logs).

Meeting summary

  1. Who is here? (OdyX, 18:59:35)
  2. Next Meeting? (OdyX, 19:05:11)
    1. ACTION: everyone to update the script with its preferences. (OdyX, 19:06:45)

  3. #741573 On menu systems (OdyX, 19:08:17)
    1. ACTION: : keithp & hartmans to iron out a proposal also deciding upon §9.6's relevance (OdyX, 19:26:56)

  4. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (OdyX, 19:28:16)
    1. ACTION: vorlon to report on his presence during the DebConf BoF (OdyX, 19:29:57)

  5. Constitutional change proposals (OdyX, 19:30:11)
    1. ACTION: aba to proceed with combined GR with supermajority + numbering + private-discussion (OdyX, 19:33:11)

  6. #636783 Constitution: super-majority bug (OdyX, 19:33:41)
  7. #795854 Constitutional Amendment: Fix duplicate section numbering (A1) (OdyX, 19:33:47)
  8. #795859 Permit TC to hold private conversations (OdyX, 19:33:52)
    1. ACTION: aba to proceed with combined GR with supermajority + numbering (OdyX, 19:42:45)
    2. ACTION: aba to address different proposal for private discussions (aba, 19:43:28)

  9. #795855 Formal cloture vote (OdyX, 19:44:03)
  10. #795857 TC chair appointment (OdyX, 20:00:13)
    1. ACTION: aba to draft a constitutional diff imposing a TC chair appointment after every TC composition change" (OdyX, 20:06:12)

  11. Additional Business (OdyX, 20:06:23)
    1. We should really start working on the two seats renewals. (OdyX, 20:13:32)
    2. ACTION: OdyX to take a look (OdyX, 20:13:51)


Meeting ended at 20:14:56 UTC (full logs).

Action items

  1. everyone to update the script with its preferences.
  2. : keithp & hartmans to iron out a proposal also deciding upon §9.6's relevance
  3. vorlon to report on his presence during the DebConf BoF
  4. aba to proceed with combined GR with supermajority + numbering + private-discussion
  5. aba to proceed with combined GR with supermajority + numbering
  6. aba to address different proposal for private discussions
  7. aba to draft a constitutional diff imposing a TC chair appointment after every TC composition change"
  8. OdyX to take a look


Action items, by person

  1. aba
    1. aba to proceed with combined GR with supermajority + numbering + private-discussion
    2. aba to proceed with combined GR with supermajority + numbering
    3. aba to address different proposal for private discussions
    4. aba to draft a constitutional diff imposing a TC chair appointment after every TC composition change"
  2. hartmans
    1. : keithp & hartmans to iron out a proposal also deciding upon §9.6's relevance
  3. keithp
    1. : keithp & hartmans to iron out a proposal also deciding upon §9.6's relevance
  4. OdyX
    1. OdyX to take a look
  5. UNASSIGNED
    1. everyone to update the script with its preferences.
    2. vorlon to report on his presence during the DebConf BoF


People present (lines said)

  1. OdyX (109)
  2. aba (101)
  3. hartmans (65)
  4. keithp (23)
  5. dondelelcaro (8)
  6. bdale (7)
  7. KGB-3 (4)
  8. MeetBot (3)


Generated by MeetBot 0.1.4.