#debian-ctte Meeting

Meeting started by dondelelcaro at 18:00:04 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 18:00:10)
  2. Next Meeting? (dondelelcaro, 18:04:29)
  3. #769972 New member selection process (dondelelcaro, 18:08:01)
    1. ACTION: dondelelcaro or bdale to contact leader@ to verify top candidates (dondelelcaro, 18:13:15)
    2. ACTION: dondelelcaro to start vote to recommend candidates after leader@ weigh in (dondelelcaro, 18:13:27)

  4. #636783 constitution: various bugs (dondelelcaro, 18:13:41)
    1. AGREED: aba to champion #636783 perhaps in consultation with Diziet (dondelelcaro, 18:16:38)

  5. #741573 menu systems and mime-support (dondelelcaro, 18:16:47)
    1. ACTION: keithp continue discussing with -policy (dondelelcaro, 18:17:43)

  6. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (dondelelcaro, 18:17:57)
    1. AGREED: keep this bug open for the time being (dondelelcaro, 18:20:27)

  7. #750135 Maintainer of aptitude package (dondelelcaro, 18:20:36)
    1. ACTION: aba to hope to find time to deal with this unless someone else wants to take over (dondelelcaro, 18:22:29)

  8. Additional Business (dondelelcaro, 18:22:36)


Meeting ended at 18:25:15 UTC (full logs).

Action items

  1. dondelelcaro or bdale to contact leader@ to verify top candidates
  2. dondelelcaro to start vote to recommend candidates after leader@ weigh in
  3. keithp continue discussing with -policy
  4. aba to hope to find time to deal with this unless someone else wants to take over


Action items, by person

  1. aba
    1. aba to hope to find time to deal with this unless someone else wants to take over
  2. dondelelcaro
    1. dondelelcaro or bdale to contact leader@ to verify top candidates
    2. dondelelcaro to start vote to recommend candidates after leader@ weigh in
  3. keithp
    1. keithp continue discussing with -policy


People present (lines said)

  1. dondelelcaro (53)
  2. vorlon (13)
  3. keithp (13)
  4. aba (8)
  5. MeetBot (2)
  6. Maulkin (2)
  7. cjwatson (1)
  8. ScottK (1)


Generated by MeetBot 0.1.4.