#debian-ctte Meeting

Meeting started by dondelelcaro at 18:01:29 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 18:03:05)
  2. Next Meeting? (dondelelcaro, 18:06:17)
    1. ACTION: dondelelcaro to put the next meetings into ICS file (dondelelcaro, 18:07:17)

  3. #769972 New member selection process (dondelelcaro, 18:09:18)
    1. ACTION: everyone to respond and rank nominees for selection process (dondelelcaro, 18:11:43)

  4. #636783 constitution: super-majority bug (dondelelcaro, 18:12:26)
    1. AGREED: #636783 will be postponed indefinitely unless someone champions it at or before next CTTE meeting (dondelelcaro, 18:19:29)

  5. #741573 menu systems and mime-support (dondelelcaro, 18:19:45)
    1. ACTION: keithp to continue discussing #741573 with policy team (dondelelcaro, 18:20:43)

  6. #762194 Automatic switch to systemd on wheezy->jessie upgrades (dondelelcaro, 18:20:55)
    1. ACTION: vorlon to respond to draft on systemd before cob friday (dondelelcaro, 18:23:31)

  7. #771070 Coordinate plan and requirements for cross toolchain packages in Debian (dondelelcaro, 18:23:39)
  8. Additional Business (dondelelcaro, 18:24:26)


Meeting ended at 18:25:53 UTC (full logs).

Action items

  1. dondelelcaro to put the next meetings into ICS file
  2. everyone to respond and rank nominees for selection process
  3. keithp to continue discussing #741573 with policy team
  4. vorlon to respond to draft on systemd before cob friday


Action items, by person

  1. dondelelcaro
    1. dondelelcaro to put the next meetings into ICS file
  2. vorlon
    1. vorlon to respond to draft on systemd before cob friday
  3. UNASSIGNED
    1. everyone to respond and rank nominees for selection process
    2. keithp to continue discussing #741573 with policy team


People present (lines said)

  1. dondelelcaro (42)
  2. bdale (17)
  3. vorlon (9)
  4. MeetBot (4)
  5. wookey (1)


Generated by MeetBot 0.1.4.