#debian-ctte Meeting

Meeting started by dondelelcaro at 17:00:15 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:00:17)
  2. Next Meeting? (dondelelcaro, 17:02:35)
    1. ACTION: dondelelcaro to tentatively move next meeting back a week, and ask on -ctte if anyone else has a problem (dondelelcaro, 17:06:32)

  3. #636783 constitution: super-majority bug (dondelelcaro, 17:06:43)
  4. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:07:33)
    1. ACTION: dondelelcaro to finalize #681419 (dondelelcaro, 17:07:52)

  5. #741573 menu systems and mime-support (dondelelcaro, 17:08:01)
    1. ACTION: keithp to write up one more position for #741573 (dondelelcaro, 17:09:38)

  6. #762194 Automatic switch to systemd on wheezy->jessie upgrades (dondelelcaro, 17:11:23)
    1. AGREED: libpam-systemd to flip dependencies (dondelelcaro, 17:24:43)
    2. ACTION: Diziet to draft resolution on #746578 (Diziet, 17:25:05)
    3. ACTION: Diziet to write up (a) clarification of February thing as suggested by rra (b) "invite changes" (as separate options) (Diziet, 17:36:32)

  7. #766708 Request to override gcc maintainer changes breaking multiarch packages (dondelelcaro, 17:39:10)
    1. ACTION: dondelelcaro to draft override for #766708 in git; move forward formally in a week (dondelelcaro, 17:49:10)

  8. #750135 Maintainer of aptitude package (dondelelcaro, 17:49:25)
    1. ACTION: aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation (dondelelcaro, 17:50:05)
    2. ACTION: dondelelcaro to ping aba about process for #750135 (dondelelcaro, 17:51:31)

  9. Additional Business (dondelelcaro, 17:51:54)
  10. #636783 constitution: super-majority bug (dondelelcaro, 17:52:19)
  11. #636783 constitution: casting vote (dondelelcaro, 17:52:53)
  12. #636783 constitution: TC member retirement/rollover (dondelelcaro, 17:53:19)
  13. Additional Business (dondelelcaro, 17:55:40)


Meeting ended at 17:56:55 UTC (full logs).

Action items

  1. dondelelcaro to tentatively move next meeting back a week, and ask on -ctte if anyone else has a problem
  2. dondelelcaro to finalize #681419
  3. keithp to write up one more position for #741573
  4. Diziet to draft resolution on #746578
  5. Diziet to write up (a) clarification of February thing as suggested by rra (b) "invite changes" (as separate options)
  6. dondelelcaro to draft override for #766708 in git; move forward formally in a week
  7. aba to propose a process to try out on #750135 Including the maintainer perhaps providing private response to us, and also perhaps an irc conversation
  8. dondelelcaro to ping aba about process for #750135


Action items, by person

  1. Diziet
    1. Diziet to draft resolution on #746578
    2. Diziet to write up (a) clarification of February thing as suggested by rra (b) "invite changes" (as separate options)
  2. dondelelcaro
    1. dondelelcaro to tentatively move next meeting back a week, and ask on -ctte if anyone else has a problem
    2. dondelelcaro to finalize #681419
    3. dondelelcaro to draft override for #766708 in git; move forward formally in a week
    4. dondelelcaro to ping aba about process for #750135
  3. keithp
    1. keithp to write up one more position for #741573
  4. rra
    1. Diziet to write up (a) clarification of February thing as suggested by rra (b) "invite changes" (as separate options)


People present (lines said)

  1. Diziet (108)
  2. dondelelcaro (87)
  3. rra (83)
  4. bdale (32)
  5. cjwatson (29)
  6. vorlon (19)
  7. keithp (13)
  8. ansgar (8)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.