#debian-ctte Meeting

Meeting started by dondelelcaro at 17:00:19 UTC (full logs).

Meeting summary

  1. Who is here? (dondelelcaro, 17:00:56)
  2. #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 17:06:17)
    1. ACTION: cjwatson to run libjpeg resolution past secretary@ (dondelelcaro, 17:12:49)

  3. Next Meeting? (dondelelcaro, 17:13:14)
    1. ACTION: dondelecaro to figure out when to hold the next set of CTTE meetings on mailing list (dondelelcaro, 17:17:09)

  4. #636783 super-majority conflict; (dondelelcaro, 17:17:15)
    1. ACTION: Diziet propose 72h min discussion period (Diziet, 17:24:26)
    2. ACTION: Diziet propose dpl to have casting vote (Diziet, 17:24:43)

  5. #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:29:24)
    1. ACTION: vorlon to write up response to Diziet about Depends: foo | foo-nonfree (dondelelcaro, 17:29:58)

  6. #733452 init system readiness protocol (dondelelcaro, 17:30:21)
  7. #741573 menu systems and mime-support (dondelelcaro, 17:30:39)
  8. Additional Business (dondelelcaro, 17:39:55)


Meeting ended at 17:42:57 UTC (full logs).

Action items

  1. cjwatson to run libjpeg resolution past secretary@
  2. dondelecaro to figure out when to hold the next set of CTTE meetings on mailing list
  3. Diziet propose 72h min discussion period
  4. Diziet propose dpl to have casting vote
  5. vorlon to write up response to Diziet about Depends: foo | foo-nonfree


Action items, by person

  1. cjwatson
    1. cjwatson to run libjpeg resolution past secretary@
  2. Diziet
    1. Diziet propose 72h min discussion period
    2. Diziet propose dpl to have casting vote
    3. vorlon to write up response to Diziet about Depends: foo | foo-nonfree


People present (lines said)

  1. Diziet (69)
  2. dondelelcaro (57)
  3. cjwatson (38)
  4. keithp (10)
  5. MeetBot (8)
  6. ansgar (7)
  7. KGB-3 (3)
  8. Maulkin (1)
  9. KiBi (1)


Generated by MeetBot 0.1.4.