#debian-ctte Meeting
Meeting started by dondelelcaro at 17:58:43 UTC
(full logs).
Meeting summary
- Who is here? (dondelelcaro, 17:58:49)
 
- Next Meeting? (dondelelcaro, 18:01:15)
 
- Next Meeting? (dondelelcaro, 18:01:17)
  - AGREED: tenatively
    move next meeting to date -d 'Thu Mar 20 17:00:00 UTC 2014'
    (dondelelcaro,
    18:03:48)
 
  - ACTION: dondelelcaro
    to check on mailing list if that's OK (dondelelcaro,
    18:04:09)
 
 
- #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 18:04:13)
  - ACTION: cjwatson to
    draft resolution asking libjpeg-turbo to make a transition plan
    (possibly in collaboration with Diziet) (dondelelcaro,
    18:06:21)
 
 
- #636783 super-majority conflict; (dondelelcaro, 18:08:37)
  - ACTION: Diziet to
    move forward with constitutional resolutions on super-majority
    conflict eventually (dondelelcaro,
    18:09:50)
 
  - AGREED: constituational ammendments need more work in light
    of events (dondelelcaro,
    18:15:04)
 
 
- #727708 Initsystem coupling (dondelelcaro, 18:15:10)
  - ACTION: bdale to
    communicate casting vote with rationale in e-mail to 727708
    (dondelelcaro,
    18:27:01)
 
  - AGREED: move coupling
    decision to normal policy process (dondelelcaro,
    18:27:36)
 
 
- Additional Business (dondelelcaro, 18:28:05)
 
- #681419 Depends: foo | foo-nonfree (dondelelcaro, 18:28:56)
  - ACTION: vorlon to
    write up response to Diziet about Depends: foo | foo-nonfree
    (dondelelcaro,
    18:29:40)
 
 
- Additional Business (dondelelcaro, 18:32:09)
 
Meeting ended at 18:36:48 UTC
(full logs).
Action items
  - dondelelcaro to check on mailing list if that's OK
 
  - cjwatson to draft resolution asking libjpeg-turbo to make a transition plan (possibly in collaboration with Diziet)
 
  - Diziet to move forward with constitutional resolutions on super-majority conflict eventually
 
  - bdale to communicate casting vote with rationale in e-mail to 727708
 
  - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
Action items, by person
  -  bdale 
    - bdale to communicate casting vote with rationale in e-mail to 727708
 
  
 
  -  cjwatson 
    - cjwatson to draft resolution asking libjpeg-turbo to make a transition plan (possibly in collaboration with Diziet)
 
  
 
  -  Diziet 
    - cjwatson to draft resolution asking libjpeg-turbo to make a transition plan (possibly in collaboration with Diziet)
 
    - Diziet to move forward with constitutional resolutions on super-majority conflict eventually
 
    - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
  
 
  -  dondelelcaro 
    - dondelelcaro to check on mailing list if that's OK
 
  
 
  -  vorlon 
    - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
  
 
People present (lines said)
  - dondelelcaro (57)
 
  - cjwatson (31)
 
  - vorlon (30)
 
  - bdale (27)
 
  - Diziet (22)
 
  - rra (19)
 
  - keithp (18)
 
  - fsck_you (3)
 
  - Maulkin (3)
 
  - MeetBot (2)
 
  - KGB-3 (1)
 
  - zzz (1)
 
  - rdr (1)
 
Generated by MeetBot 0.1.4.