#debian-ctte Meeting
Meeting started by dondelelcaro at 17:58:52 UTC
(full logs).
Meeting summary
- Who is here? (dondelelcaro, 17:58:57)
 
- Next Meeting? (dondelelcaro, 18:02:22)
  - AGREED: next meeting
    Thursday, January 30th at 18:00 UTC (dondelelcaro,
    18:04:13)
 
 
- #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 18:04:18)
  - ACTION: Diziet to
    draft resolution asking libjpeg-turbo to make a transition
    plan (dondelelcaro,
    18:05:17)
 
 
- #685795 New ctte member (dondelelcaro, 18:05:24)
 
- #636783 super-majority conflict; (dondelelcaro, 18:05:44)
  - ACTION: Diziet to
    move forward with constitutional resolutions (Diziet,
    18:06:33)
 
 
- #681419 Depends: foo | foo-nonfree (dondelelcaro, 18:06:42)
  - ACTION: vorlon to
    write up response to Diziet about Depends: foo | foo-nonfree
    (Diziet,
    18:07:40)
 
 
- #719738 lvm2 - Add systemd support (dondelelcaro, 18:08:25)
  - ACTION: dondelelcaro
    to get Bastian to ACK/NAK the patch; if no response, proceed with
    patch (dondelelcaro,
    18:10:50)
 
  - ACTION: dondelelcaro
    to have michael go forward with patch for LVM2-systemd
    integration (dondelelcaro,
    18:18:32)
 
  - ACTION: dondelelcaro
    to ping bastian about
    http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728486#143
    (dondelelcaro,
    18:18:54)
 
 
- #727708 Decide which init system to pick (dondelelcaro, 18:19:02)
  - AGREED: TC members to
    finish primary research on initsystems, and report on it by the end
    of the calendar year (dondelelcaro,
    18:25:22)
 
  - ACTION: dondelelcaro
    to schedule a CTTE meeting for the 16th of January to
    set/vary/confirm initscripts voting schedule (dondelelcaro,
    18:41:17)
 
 
- Additional Business (dondelelcaro, 18:44:21)
 
Meeting ended at 18:47:47 UTC
(full logs).
Action items
  - Diziet to draft resolution asking libjpeg-turbo to make a transition plan
 
  - Diziet to move forward with constitutional resolutions
 
  - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
  - dondelelcaro to get Bastian to ACK/NAK the patch; if no response, proceed with patch
 
  - dondelelcaro to have michael go forward with patch for LVM2-systemd integration
 
  - dondelelcaro to ping bastian about http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728486#143
 
  - dondelelcaro to schedule a CTTE meeting for the 16th of January to set/vary/confirm initscripts voting schedule
 
Action items, by person
  -  Diziet 
    - Diziet to draft resolution asking libjpeg-turbo to make a transition plan
 
    - Diziet to move forward with constitutional resolutions
 
    - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
  
 
  -  dondelelcaro 
    - dondelelcaro to get Bastian to ACK/NAK the patch; if no response, proceed with patch
 
    - dondelelcaro to have michael go forward with patch for LVM2-systemd integration
 
    - dondelelcaro to ping bastian about http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728486#143
 
    - dondelelcaro to schedule a CTTE meeting for the 16th of January to set/vary/confirm initscripts voting schedule
 
  
 
  -  vorlon 
    - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
  
 
People present (lines said)
  - Diziet (80)
 
  - dondelelcaro (57)
 
  - bdale (45)
 
  - rra (34)
 
  - vorlon (31)
 
  - cjwatson (24)
 
  - aba (22)
 
  - keithp (15)
 
  - Mithrandir (8)
 
  - MeetBot (5)
 
  - ansgar (1)
 
Generated by MeetBot 0.1.4.