#debian-ctte Meeting
Meeting started by dondelelcaro at 18:05:02 UTC
(full logs).
Meeting summary
- Who is here? (dondelelcaro, 18:05:09)
 
- Next Meeting? (dondelelcaro, 18:07:11)
  - ACTION: dondelelcaro
    to ping the maliing list at the 12th of december to reconform
    meeting on the 26th (dondelelcaro,
    18:12:24)
 
 
- #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 18:12:29)
  - ACTION: Diziet to
    draft resolution asking libjpeg-turbo to make a transition
    plan (Diziet,
    18:15:37)
 
  - ACTION: dondelelcaro
    To canvas opinions and reschedule meeting which would be on 26th
    Dec (Diziet,
    18:17:28)
 
 
- #685795 New ctte member (dondelelcaro, 18:18:39)
  - ACTION: aba to vote.
    ;-) (dondelelcaro,
    18:19:27)
 
 
- #636783 super-majority conflict; (dondelelcaro, 18:19:31)
  - ACTION: Diziet to
    drop advisory GR and get on with the rest (Diziet,
    18:37:26)
 
 
- #681419 Depends: foo | foo-nonfree (dondelelcaro, 18:38:37)
 
- #719738 lvm2 - Add systemd support (dondelelcaro, 18:39:41)
  - ACTION: dondelelcaro
    to get lvm2 patch discussion restarted so when we're done with the
    other stuff it just happens (dondelelcaro,
    18:44:20)
 
 
- #728486 Decide which init system to pick (dondelelcaro, 18:44:25)
  - ACTION: everyone to
    start asking questions and pointing out major flaws in
    next-init-system-question (dondelelcaro,
    18:54:35)
 
  - ACTION: dondelelcaro
    to inform advocates of their deadline (dondelelcaro,
    19:00:27)
 
 
- Additional Business (dondelelcaro, 19:05:48)
 
Meeting ended at 19:07:58 UTC
(full logs).
Action items
  - dondelelcaro to ping the maliing list at the 12th of december to reconform meeting on the 26th
 
  - Diziet to draft resolution asking libjpeg-turbo to make a transition plan
 
  - dondelelcaro To canvas opinions and reschedule meeting which would be on 26th Dec
 
  - aba to vote. ;-)
 
  - Diziet to drop advisory GR and get on with the rest
 
  - dondelelcaro to get lvm2 patch discussion restarted so when we're done with the other stuff it just happens
 
  - everyone to start asking questions and pointing out major flaws in next-init-system-question
 
  - dondelelcaro to inform advocates of their deadline
 
Action items, by person
  -  aba 
    - aba to vote. ;-)
 
  
 
  -  Diziet 
    - Diziet to draft resolution asking libjpeg-turbo to make a transition plan
 
    - Diziet to drop advisory GR and get on with the rest
 
  
 
  -  dondelelcaro 
    - dondelelcaro to ping the maliing list at the 12th of december to reconform meeting on the 26th
 
    - dondelelcaro To canvas opinions and reschedule meeting which would be on 26th Dec
 
    - dondelelcaro to get lvm2 patch discussion restarted so when we're done with the other stuff it just happens
 
    - dondelelcaro to inform advocates of their deadline
 
  
 
People present (lines said)
  - Diziet (100)
 
  - dondelelcaro (80)
 
  - rra (65)
 
  - vorlon (60)
 
  - bdale (44)
 
  - aba (35)
 
  - cjwatson (14)
 
  - ansgar (5)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.