#debian-ctte Meeting
Meeting started by dondelelcaro at 16:59:15 UTC
(full logs).
Meeting summary
- Who is here? (dondelelcaro, 16:59:44)
 
- Next Meeting? (dondelelcaro, 17:02:15)
  - AGREED: next meeting
    26th of september, same time (dondelelcaro,
    17:03:39)
 
 
- #717076 Decide between libjpeg-turbo and libjpeg8 et al. (dondelelcaro, 17:03:46)
  - ACTION: Diziet To
    draft resolution asking libjpeg-turbo to make a transition
    plan (Diziet,
    17:05:28)
 
  - AGREED: proceeding
    with drafting resolution in the absence of input as to why turbo
    should not be chosen (dondelelcaro,
    17:07:30)
 
 
- #685795 New ctte member (dondelelcaro, 17:07:53)
  - ACTION: bdale to
    forward the candidate list with a variation on these comments with
    some supporting text to the rest of you in a non-public way
    (dondelelcaro,
    17:13:03)
 
 
- #636783 super-majority conflict; (dondelelcaro, 17:13:32)
  - ACTION: bdale to
    comment on advisory overruling constitutional amendment (dondelelcaro,
    17:15:34)
 
  - AGREED: wait on
    amendments to fix overruling advice, then proceed (dondelelcaro,
    17:23:05)
 
 
- #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:23:15)
  - ACTION: vorlon to
    write up response to Diziet about Depends: foo | foo-nonfree
    (dondelelcaro,
    17:24:00)
 
 
- Additional Business (dondelelcaro, 17:24:07)
  - https://wiki.debian.org/Debate
    <-- this actually has the rules for the debate (dondelelcaro,
    17:39:35)
 
 
Meeting ended at 17:49:33 UTC
(full logs).
Action items
  - Diziet To draft resolution asking libjpeg-turbo to make a transition plan
 
  - bdale to forward the candidate list with a variation on these comments with some supporting text to the rest of you in a non-public way
 
  - bdale to comment on advisory overruling constitutional amendment
 
  - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
Action items, by person
  -  bdale 
    - bdale to forward the candidate list with a variation on these comments with some supporting text to the rest of you in a non-public way
 
    - bdale to comment on advisory overruling constitutional amendment
 
  
 
  -  Diziet 
    - Diziet To draft resolution asking libjpeg-turbo to make a transition plan
 
    - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
  
 
  -  vorlon 
    - vorlon to write up response to Diziet about Depends: foo | foo-nonfree
 
  
 
People present (lines said)
  - dondelelcaro (68)
 
  - bdale (53)
 
  - Diziet (42)
 
  - vorlon (24)
 
  - MeetBot (2)
 
  - weasel (1)
 
Generated by MeetBot 0.1.4.