#debian-ctte Meeting
Meeting started by dondelelcaro at 17:02:22 UTC
(full logs).
Meeting summary
- Who is here? (dondelelcaro, 17:02:38)
 
- Next Meeting? (dondelelcaro, 17:03:42)
 
- #688772 Do the changes to NM address the concerns properly? [Bdale+RMs to rule] (dondelelcaro, 17:07:03)
  - ACTION: bdale to deal
    with NM bug (#688772) (dondelelcaro,
    17:11:42)
 
 
- #698556 override isdnutils maintainer's decision to not fix isdnutils (dondelelcaro, 17:12:08)
  - ACTION: dondelelcaro
    to e-mail -announce about #698556 (dondelelcaro,
    17:12:33)
 
 
- #700759 Shared library policy on private libraries (dondelelcaro, 17:12:40)
  - AGREED: split #700759
    into a dyanmically loaded module case which is referred to -policy
    and the ntfs-3g case (dondelelcaro,
    17:26:06)
 
  - ACTION: dondelelcaro
    clone and reassign #700759 as appropriate (dondelelcaro,
    17:26:31)
 
 
- #636783 super-majority conflict; (dondelelcaro, 17:26:39)
 
- #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:27:10)
  - ACTION: Diziet to
    send review of #681419 to cjwatson (dondelelcaro,
    17:28:33)
 
  - ACTION: cjwatson to
    write up wording for #681419 (dondelelcaro,
    17:28:46)
 
 
- #685795 New ctte member (dondelelcaro, 17:29:13)
  - ACTION: bdale to send
    list of accepted nominees to -ctte-private and (dondelelcaro,
    17:30:42)
 
  - ACTION: dondelelcaro
    or bdale to send announcement mails once previous is done
    (dondelelcaro,
    17:30:57)
 
 
- Should we continue having these meetings? (dondelelcaro, 17:31:04)
  - AGREED: keep
    meeting (dondelelcaro,
    17:32:35)
 
 
- Additional Business (dondelelcaro, 17:32:51)
  - AGREED: wait to name
    another ctte member until after dpl election with consent of new
    dpl (dondelelcaro,
    17:34:27)
 
  - ACTION: vorlon write
    up a position statement about orphaning packages when upload rights
    are revoked (dondelelcaro,
    17:53:52)
 
 
Meeting ended at 17:56:30 UTC
(full logs).
Action items
  - bdale to deal with NM bug (#688772)
 
  - dondelelcaro to e-mail -announce about #698556
 
  - dondelelcaro clone and reassign #700759 as appropriate
 
  - Diziet to send review of #681419 to cjwatson
 
  - cjwatson to write up wording for #681419
 
  - bdale to send list of accepted nominees to -ctte-private and
 
  - dondelelcaro or bdale to send announcement mails once previous is done
 
  - vorlon write up a position statement about orphaning packages when upload rights are revoked
 
Action items, by person
  -  bdale 
    - bdale to deal with NM bug (#688772)
 
    - bdale to send list of accepted nominees to -ctte-private and
 
    - dondelelcaro or bdale to send announcement mails once previous is done
 
  
 
  -  cjwatson 
    - Diziet to send review of #681419 to cjwatson
 
    - cjwatson to write up wording for #681419
 
  
 
  -  Diziet 
    - Diziet to send review of #681419 to cjwatson
 
  
 
  -  dondelelcaro 
    - dondelelcaro to e-mail -announce about #698556
 
    - dondelelcaro clone and reassign #700759 as appropriate
 
    - dondelelcaro or bdale to send announcement mails once previous is done
 
  
 
  -  vorlon 
    - vorlon write up a position statement about orphaning packages when upload rights are revoked
 
  
 
People present (lines said)
  - rra (87)
 
  - dondelelcaro (80)
 
  - vorlon (42)
 
  - cjwatson (35)
 
  - bdale (27)
 
  - Diziet (7)
 
  - svuorela (3)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.