#debian-cloud Meeting

Meeting started by serpent at 21:00:18 UTC (full logs).

Meeting summary

    1. ACTION: I'll ping SPI again, either this week or beginning next week about that (serpent, 21:03:59)

  1. Delegates (serpent, 21:14:15)
    1. ACTION: I'll send email to Sam reminding him about appointing more delegates. (serpent, 21:14:51)

  2. Image Finder (serpent, 21:16:15)
    1. We only take image info from Salsa, no other soource is considered official (serpent, 21:23:23)
    2. http://image-finder.debian.net/ currently only shows an apache under construction page (Mrfai, 21:26:38)
    3. Arthur sent email with link to some documentation: https://cloud-team.pages.debian.net/image-finder/ (serpent, 21:31:23)

  3. Vagrant (serpent, 21:36:25)
    1. issues for vagrant support https://salsa.debian.org/cloud-team/debian-cloud-images/issues/18 (waldi, 21:40:33)
    2. ACTION: waldi continue working with marcello^ on vagrant build (waldi, 21:46:20)

  4. DebConf (serpent, 21:52:10)
    1. IDEA: Ability for remove BoF attendance (serpent, 21:56:42)

  5. cloud-utils (serpent, 21:59:10)
    1. https://awsauth.debian.net/ (serpent, 22:13:45)

  6. CloudFront mirror (serpent, 22:19:28)
  7. next meeting (serpent, 22:29:41)
    1. ACTION: I'll send email about that (serpent, 22:33:25)


Meeting ended at 22:34:03 UTC (full logs).

Action items

  1. I'll ping SPI again, either this week or beginning next week about that
  2. I'll send email to Sam reminding him about appointing more delegates.
  3. waldi continue working with marcello^ on vagrant build
  4. I'll send email about that


Action items, by person

  1. marcello^
    1. waldi continue working with marcello^ on vagrant build
  2. waldi
    1. waldi continue working with marcello^ on vagrant build
  3. UNASSIGNED
    1. I'll ping SPI again, either this week or beginning next week about that
    2. I'll send email to Sam reminding him about appointing more delegates.
    3. I'll send email about that


People present (lines said)

  1. serpent (90)
  2. noahm (77)
  3. zigo (52)
  4. waldi (25)
  5. marcello^ (24)
  6. Mrfai (15)
  7. davdunc (5)
  8. rvandegrift (3)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.