#debconf-video: DebConf Video Team Meeting

Meeting started by tumbleweed at 16:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (tumbleweed, 16:00:50)
  2. DC25 - kit list (tumbleweed, 16:07:56)
  3. DC25 - audio for 2nd bof room (tumbleweed, 16:09:16)
    1. https://lists.debian.org/debconf-team/2025/06/msg00003.html (tumbleweed, 16:09:23)
    2. https://salsa.debian.org/debconf-team/public/websites/dc25/-/merge_requests/42/diffs (tumbleweed, 16:09:54)
    3. AGREED: video team cannot support a 4th room (tumbleweed, 16:15:30)

  4. MiniDebConf Maceió follow-up (tumbleweed, 16:16:43)
  5. Any Other Business (tumbleweed, 16:18:23)
  6. DC25 - kit list (again) (tumbleweed, 16:20:34)
  7. Next Meeting (tumbleweed, 16:29:12)


Meeting ended at 16:29:38 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tumbleweed (59)
  2. olasd (19)
  3. wouter (17)
  4. MeetBot (8)
  5. paddatrapper (3)
  6. phls[mds]1 (2)
  7. JonathanWiltshire[mds] (2)


Generated by MeetBot 0.1.4.