#debconf-video Meeting

Meeting started by olasd at 16:00:59 UTC (full logs).

Meeting summary

  1. Roll Call (tumbleweed, 16:01:33)
  2. DC25 - kit list (olasd, 16:04:00)
    1. ACTION: olasd to follow up with local AV people (olasd, 16:12:36)
    2. ACTION: olasd to finalize rental agreements for PCs, tripods and SDI cables (olasd, 16:12:52)
    3. ACTION: olasd to buy some good gaff tape (olasd, 16:13:04)

  3. DC25 - Room selection (olasd, 16:13:35)
    1. https://people.debian.org/~stefanor/dc25-site-visit/ (tumbleweed, 16:15:00)
    2. https://people.debian.org/~stefanor/dc25-site-visit/photos/2048w/2024-11-21_10.20.56.jpg has the door of B03-035 :P (olasd, 16:26:53)
    3. https://people.debian.org/~stefanor/dc25-site-visit/photos/2048w/2024-11-21_10.30.38.jpg (tumbleweed, 16:42:55)
    4. ACTION: tumbleweed to update room layout proposals according to our discussion (olasd, 16:45:16)
    5. AGREED: video will happen in méridienne, grand amphi, petit amphi (olasd, 16:47:55)

  4. MiniDebConf Maceió follow-up (olasd, 16:48:59)
  5. Any other business ? (olasd, 16:51:27)
    1. AGREED: the brazil team will research cameras and add the agenda item back when there's a proposal (tumbleweed, 16:54:31)

  6. Next Meeting (tumbleweed, 16:54:44)
    1. AGREED: same time next week! (tumbleweed, 16:54:59)


Meeting ended at 16:55:02 UTC (full logs).

Action items

  1. olasd to follow up with local AV people
  2. olasd to finalize rental agreements for PCs, tripods and SDI cables
  3. olasd to buy some good gaff tape
  4. tumbleweed to update room layout proposals according to our discussion


Action items, by person

  1. olasd
    1. olasd to follow up with local AV people
    2. olasd to finalize rental agreements for PCs, tripods and SDI cables
    3. olasd to buy some good gaff tape
  2. tumbleweed
    1. tumbleweed to update room layout proposals according to our discussion


People present (lines said)

  1. tumbleweed (85)
  2. olasd (77)
  3. JonathanWiltshire[mds] (24)
  4. paddatrapper (10)
  5. bsomers (8)
  6. phls (7)
  7. MeetBot (3)
  8. disaster2life[mds] (2)
  9. Giyeonbang[m] (2)
  10. akashsanthosh_[mds] (2)
  11. akashsanthosh[m] (1)
  12. CarlFK[m] (1)
  13. eamanu (1)
  14. weepingclown[m] (1)


Generated by MeetBot 0.1.4.