13:30:01 <olasd> #startmeeting DebConf Video Team bi-weekly meeting (2024-05-30)
13:30:01 <MeetBot> Meeting started Thu May 30 13:30:01 2024 UTC. The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:01 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:30:04 <olasd> #chair pollo
13:30:04 <MeetBot> Current chairs: olasd pollo
13:30:09 <olasd> #link https://deb.li/ipVeE
13:30:20 <olasd> #topic 1. Roll Call
13:30:26 <pollo> 0/
13:30:30 <olasd> say hi if you're here for the meeting
13:30:34 <pollo> Thanks for chairing
13:30:34 <Giyeonbang[m]> o/
13:30:36 <tumbleweed> \o
13:31:04 <weepingclown[m]1> o/
13:31:07 <olasd> giving a couple of mins for paddatrapper to arrive, maybe
13:33:27 <olasd> moving on
13:33:35 <olasd> #topic 2.1 DC24 - Rooms
13:34:07 <tumbleweed> still no new plans, I assume
13:34:14 <olasd> There was some confusion about one of the floor plans, I don't think it's been cleared up
13:34:23 <olasd> at least I've not seen anything to that effect
13:35:04 <pollo> We wanted the plans for the cable runs, but afaiu, cables has been sorted already. Is this still needed ?
13:35:16 <tumbleweed> that's a fair point
13:35:23 <olasd> yeah, probably not
13:35:35 <Giyeonbang[m]> Last time, me and our infra team conducted a site-visit.
13:35:46 <paddatrapper> o/
13:35:58 <paddatrapper> Last meeting ran late
13:36:11 <olasd> Giyeonbang[m]: how did things look? any surprises?
13:37:49 <Giyeonbang[m]> I did decide where to install the two tripods, the mixer, and the guitar. However, it is difficult to convey this by writing it down by hand on paper.
13:38:08 <Giyeonbang[m]> Yes, some weird things below:
13:40:40 <Giyeonbang[m]> 1. At Room 2, the audio rack is in room in back-strage-room beside to the stage.
13:42:23 <wouter> o/
13:42:26 <wouter> sorry I'm late :)
13:42:27 <olasd> 1. not a big deal, we just need to be careful that people check the sounds in the room once in a while
13:43:09 <Giyeonbang[m]> 2. So, the mixer should be installed the space between the two entrance doors by placing a desk at the back of the room, not near the audio rack.
13:43:30 <paddatrapper> Is the audio rack where we would connect into the PA? Because in that case, it doesn't affect where we place the mixer and so mix from
13:43:45 <olasd> ah, right
13:44:11 <paddatrapper> Just affects our cable runs
13:44:17 <olasd> yeah
13:44:47 <Giyeonbang[m]> 3. The BoF room crams a lot of equipment into one corner, but the access door is a fixed door (which is fine).
13:45:03 <Giyeonbang[m]> Other is good.
13:45:10 <Giyeonbang[m]> So, let me talk about cables.
13:46:11 <olasd> #topic 2.2 DC24 - Audio Equipment
13:47:21 <Giyeonbang[m]> paddatrapper: Yes, It's a rack that was pre-installed at the university. In that rack configuration, the mixer is exactly changed to MIDAS and the wireless microphone is changed to Shure.
13:48:44 <Giyeonbang[m]> Cables: Recently, I sent jmkim some quotes from cables seller (in Yongsan). The agenda was submitted to the company, doubleO.
13:49:05 <Giyeonbang[m]> in this case: Video
13:49:11 <paddatrapper> Giyeonbang[m]: are these the SDI cables?
13:49:51 <Giyeonbang[m]> Yes. :)
13:50:11 <Giyeonbang[m]> Audio cables are provided by audio rental companies, but if they are insufficient, additional XLR cables will be purchased Busan, locally.
13:50:28 <paddatrapper> Is there any updates on the audio equipment you'd like to talk about?
13:50:46 <olasd> there was the question of the DI boxes
13:51:07 <paddatrapper> Right, yes
13:51:27 <Giyeonbang[m]> Coming back, I decided to order the SDI cable as shown salsa based on the actual measurements.
13:51:28 <paddatrapper> I haven't looked into it yet
13:51:51 <paddatrapper> Giyeonbang[m]: we can discuss the SDI cables in the next section
13:51:58 <Giyeonbang[m]> OK
13:52:17 <paddatrapper> (Just to keep the topics accurate)
13:52:20 <olasd> I guess we can #action you to look into it and move on? the quote seems fine
13:52:26 <paddatrapper> Yup
13:52:27 <olasd> s/seems/seemed/
13:52:39 <olasd> #action paddatrapper to look into the DI boxes and report
13:52:48 <olasd> #topic 2.3 DC24 - Video Equipment
13:52:58 <Giyeonbang[m]> Yes, DI Boxes will be provide USB.
13:53:18 <Giyeonbang[m]> OK, Let me share the cables info.
13:54:51 <Giyeonbang[m]> Room 1:... (full message at <https://matrix.org/_matrix/media/v3/download/matrix.org/eZpdVcrVOcxxpZWtRLcBFKZi>)
13:55:01 <olasd> (fwiw I have a hard cutoff at 14:30 UTC)
13:55:45 <olasd> that list seems to make sense from what I understand of the room sizes.
13:56:09 <paddatrapper> Looks good to me
13:56:43 <Giyeonbang[m]> Why the F-M cable was mentioned: The infrastructure team suggested that only part of the cable be replaced as it is frequently detached as the laptop connected to the presenter changes.
13:57:19 <paddatrapper> Giyeonbang[m]: we have a bunch of cables for connecting laptops to our capture system
13:57:23 <olasd> HDMI f-m is hard to find in my experience, but there are "extenders" that are easy to find
13:57:41 <olasd> (small widgets with two hdmi female ends)
13:57:54 <paddatrapper> We do however need HDMI/whatever is appropriate cables to connect from our capture system to the room's projector
13:59:05 <Giyeonbang[m]> Well, if we already have one, we can remove the HDMI cables from quote, but it's really cheap. :)
13:59:12 <Giyeonbang[m]> https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/70
13:59:23 <olasd> more hdmi cables is always good
13:59:29 <paddatrapper> +1
13:59:42 <Giyeonbang[m]> This one is quote: https://salsa.debian.org/debian-kr-team/DebConf/issues/uploads/23205a7675d9b4c5a07a4cae707db283/%EC%A0%9C%EC%9D%B4%EC%97%98%EC%86%94%EB%A3%A8%EC%85%98_%EC%BC%80%EC%9D%B4%EB%B8%94_20240521.xls
13:59:58 <paddatrapper> My point is more that you don't need to worry about connecting and disconnecting
14:00:46 <Giyeonbang[m]> Hmm, should we just exclude the “extended” cable from the quote?
14:01:22 <paddatrapper> Could leave them, but if you struggle to find them it is fine to remove them
14:01:31 <olasd> they're in the quote, so supposedly they exist
14:01:35 <olasd> :-)
14:02:11 <Giyeonbang[m]> I forgot to mention it earlier, the SDI cable is already ready for use. :)
14:02:41 <olasd> .oO(TIL yeonjang = extension)
14:02:43 <Giyeonbang[m]> s/SDI cable/SDI cable reels
14:03:33 <olasd> #info quote for SDI and HDMI cables is https://salsa.debian.org/debian-kr-team/DebConf/issues/uploads/23205a7675d9b4c5a07a4cae707db283/%EC%A0%9C%EC%9D%B4%EC%97%98%EC%86%94%EB%A3%A8%EC%85%98_%EC%BC%80%EC%9D%B4%EB%B8%94_20240521.xls
14:03:33 <paddatrapper> Great
14:03:41 <olasd> looks good to me
14:04:12 <Giyeonbang[m]> By the way, are video-team going to take the cable reel with you after the event?
14:04:51 <olasd> The HDMI cables, sure, no problem. SDI cable reels, no thanks!
14:05:24 <Giyeonbang[m]> PKNU got some good items. LoL.
14:05:35 <olasd> #topic 2.4 DC24 - Computers
14:05:49 <CarlFK[m]> When this this happen?
14:06:27 <CarlFK[m]> an hour ago. doh.
14:06:40 <olasd> any news regarding computer rentals?
14:08:28 <Giyeonbang[m]> I heard about it during the last site-visit, but I forgot it.... (our local visa team is also in a hurry to help now), so caching failures occur often).
14:09:09 <Giyeonbang[m]> We can tag... who...
14:10:44 <Giyeonbang[m]> Gyeongtaek, Roul, ldmsys
14:11:20 <wouter> this is quite crucial, as we can't really do anything without computers ;)
14:12:43 <Giyeonbang[m]> It's true... anyway, all I know is that it's being arranged without a problem and there are several fail-over plans in place.
14:13:35 <olasd> ok. I think we'll need one of us to follow up with people from the local team to get some more details between meetings, because that doesn't really work :-)
14:13:49 <GyeongtaekKim[m]12> I am not in charge of computers, but as far as I know, the server computer for the video team room is ready, and the computers needed for each room are still being prepared.
14:14:02 <olasd> thanks, that's helpful
14:15:19 <olasd> #topic 2.5 DC24 - Networks
14:15:29 <olasd> anything here? Nothing comes to mind
14:15:31 <Giyeonbang[m]> And, according to infra team recent work, they have secured outstanding network bandwidth.
14:16:16 <Giyeonbang[m]> See, https://debconf24.debconf.org/ and find some network partners logos.
14:16:56 <olasd> #info network partnerships have been concluded to provide upstream connectivity for the event
14:17:25 <olasd> #topic 2.6 DC24 - AoB
14:17:33 <paddatrapper> Nothing from me
14:17:44 <olasd> (skipping over remote talks, I don't think there's been anything to report) Any other DC24-related business?
14:17:54 <olasd> bursary acceptance for core teams should have gone out
14:17:59 <pollo> Not from me either
14:18:09 <wouter> one thing
14:18:33 <wouter> we skipped AV1 encodes for the live stream last year. I would like to see if we can make that happen this year. Any objections to that?
14:19:04 <olasd> no objections from me
14:19:11 <tumbleweed> yeah, let's try
14:19:35 <tumbleweed> sorry, rather AFK today. But thanks
14:19:36 <Giyeonbang[m]> Agreed.
14:19:41 <pollo> I think it's a good idea if we have time during debcamp, but IMO it's a stretch goal, not a priority :)
14:20:27 <olasd> #info wouter intends to push for AV1 live streams to be made available this year
14:21:31 <Giyeonbang[m]> such great.
14:21:36 <olasd> #topic 3. Berlin mini-DC
14:21:54 <olasd> #info a minidebconf was had :-)
14:22:26 <olasd> there was some funny business in the encoding pipeline for some (short) videos, so the final publication is still pending
14:23:22 <olasd> I know ivodd had a look and poked at things, and left one video alone for wouter to investigate. have you had time?
14:23:51 <wouter> ah, yes, almost forgot about that
14:24:07 <wouter> I'm not sure what the problem is, and unfortunately have not yet had time to investigate. I'll try to do that soonishly
14:24:37 <olasd> thanks
14:24:47 <wouter> pollo: absolutely a stretch goal, indeed
14:24:56 <olasd> #action wouter to look into the encoding issue for the last(?) remaining video
14:25:14 <GyeongtaekKim[m]12> If we proceed with AV1 encoding, are there any server-side requirements that we need to care?
14:25:40 <wouter> AV1 requires somewhat more CPU than MP4. I suspect that whatever server you're renting will be good enough for both though
14:25:45 <olasd> GyeongtaekKim[m]12: we're doing CPU encoding, so probably nothing different than what we've asked for initially
14:25:52 <wouter> if not, staying with MP4 is totally a good fallback
14:25:56 <olasd> i.e. no worries
14:26:34 <olasd> #topic 4. Toulouse & Cambridge Mini-DebConfs (November 2024)
14:27:07 <pollo> 2 mini-dc in November sounds like a lot :)
14:27:11 <olasd> so, the Toulouse MiniDC was announced. I went and asked the organizers for Cambridge whether they were planning an event, and the answer was "probably, details to be confirmed"
14:27:42 <olasd> pollo: sounds like a good opportunity for a video sprint between the two events :-P
14:27:56 <pollo> IIUC, the one in Toulouse is during a larger event?
14:27:59 <olasd> (we've done it before)
14:28:10 <pollo> If so, are se needed?
14:28:40 <olasd> it's during a larger event that sometimes sticks a small camera in the corner of the room and records to an sd-card for the videos to be published 6 months later
14:28:55 <pollo> Ah
14:29:30 <olasd> so, yeah, it's nice(r) if we can be there
14:30:12 <pollo> Well, if people have time / energy why not :) I won't be there but I can probably help with reviews
14:31:17 <olasd> well, I plan to be in Toulouse, some other people registered interest during the minidebconf in Berlin, so it can probably happen
14:31:42 <olasd> the logistics question of TLS + CBG stays open until CBG has more, let's say, materiality
14:31:47 <pollo> #info the Toulouse mini-dc will be part of a larger event, which typically doesn't have great video infra
14:31:56 <paddatrapper> I _may_ be able to be in Toulouse, and will probably be at Cambridge
14:32:10 <wouter> yeah, neither for me I'm afraid
14:32:49 <olasd> alright, I need to turn into a pumpkin
14:33:13 <olasd> #topic 5. review of last meeting's actions
14:33:24 <olasd> I still need to do the purchases I said I'd do :p
14:33:48 <pollo> The rest have been taken care of
14:33:53 <olasd> #action olasd to purchase two more cardioid microphones
14:33:58 <olasd> #action olasd to purchase bits for more tally lights
14:34:13 <olasd> #topic 6. AoB?
14:34:24 <pollo> In 2 weeks?
14:34:36 <pollo> Or do we start weekly meetings?
14:34:38 <Giyeonbang[m]> Off topic: Check out the menu in the #debconf-team channel. unione (윤희원), who is Local team's in charge are accepting your comments.
14:34:48 <Giyeonbang[m]> Weekly
14:34:58 <pollo> Wfm
14:34:59 <olasd> pollo: maybe weekly starts to make sense
14:35:01 <olasd> #topic 7. Next meeting
14:35:22 <olasd> #info Next meeting on 2024-06-06 @ 13:30 UTC
14:35:28 <olasd> #endmeeting