#debconf-video Meeting

Meeting started by tumbleweed at 15:00:57 UTC (full logs).

Meeting summary

  1. roll call (tumbleweed, 15:01:07)
  2. DebConf 23 Venue (tumbleweed, 15:03:59)
    1. we should have a team finalized for the fibre link, next week (tumbleweed, 15:05:58)

  3. DebConf 23: Shipping (tumbleweed, 15:18:09)
  4. DebConf 23: Loop (tumbleweed, 15:20:46)
  5. Cambridge UK miniDebConf (tumbleweed, 15:21:15)
    1. ACTION: paddatrapper to contact the cambridge mini-dc orga (tumbleweed, 15:23:05)

  6. AoB (tumbleweed, 15:23:41)
  7. Next Meeting (tumbleweed, 15:27:01)


Meeting ended at 15:27:14 UTC (full logs).

Action items

  1. paddatrapper to contact the cambridge mini-dc orga


Action items, by person

  1. paddatrapper
    1. paddatrapper to contact the cambridge mini-dc orga


People present (lines said)

  1. tumbleweed (42)
  2. hacksk[m]1 (20)
  3. olasd (4)
  4. pollo (3)
  5. MeetBot (2)
  6. paddatrapper (2)


Generated by MeetBot 0.1.4.