#debconf-video Meeting

Meeting started by olasd at 15:00:05 UTC (full logs).

Meeting summary

  1. 1. Roll call (olasd, 15:00:35)
    1. agenda https://deb.li/ipVeE (olasd, 15:01:07)

  2. 2. DC23 (olasd, 15:04:00)
  3. 2.1. DC23 - venue (olasd, 15:04:06)
    1. https://lists.debian.org/debconf-video/2023/04/threads.html (tumblingweed, 15:06:46)
    2. hacksk[m]1 sent floor plans of halls in the Four points, which got lost in transit (olasd, 15:07:40)
    3. ACTION: hacksk[m]1 to link to floor plans instead of attaching them to the mail :-) (olasd, 15:08:01)

  4. 2.2. DC23 - equipment (olasd, 15:09:02)
    1. paddatrapper made a draft equipment list (olasd, 15:09:10)
    2. http://deb.li/3eS1E (olasd, 15:09:22)
    3. ACTION: everyone™ to review the list before next meeting, so that we can send it to the local team for a reality check (olasd, 15:14:29)
    4. wouter would like to experiment with AV1 for encoding, so we should plan resources accordingly (olasd, 15:17:11)

  5. 3. Hamburg Reunion (may 23-30) (olasd, 15:18:02)
    1. olasd has rented a van to bring equipment there (olasd, 15:18:21)
    2. ACTION: tumbleweed to set up a miniwafer for the schedule of the hamburg reunion (olasd, 15:20:13)

  6. 4. Possible June-July sprint? (olasd, 15:20:59)
    1. ACTION: pollo to get the ball rolling on planning the sprint next week (olasd, 15:22:46)
    2. ACTION: olasd to ask around for sprint venues in/close to Paris (olasd, 15:24:08)

  7. 5. Any Other Business (olasd, 15:24:38)
    1. https://commons.wikimedia.org/wiki/File:DebConf_2023_Logo.svg (anupaannjoseph[m]1, 15:27:17)
    2. ACTION: anupaannjoseph[m]1 to ask the design team to contact wouter (wouter, 15:30:29)

  8. 6. Next Meeting (olasd, 15:30:40)
    1. next meeting: Monday 22 May 2023 @ 15:00 UTC (olasd, 15:31:17)


Meeting ended at 15:31:21 UTC (full logs).

Action items

  1. hacksk[m]1 to link to floor plans instead of attaching them to the mail :-)
  2. everyone™ to review the list before next meeting, so that we can send it to the local team for a reality check
  3. tumbleweed to set up a miniwafer for the schedule of the hamburg reunion
  4. pollo to get the ball rolling on planning the sprint next week
  5. olasd to ask around for sprint venues in/close to Paris
  6. anupaannjoseph[m]1 to ask the design team to contact wouter


Action items, by person

  1. anupaannjoseph[m]
    1. anupaannjoseph[m]1 to ask the design team to contact wouter
  2. anupaannjoseph[m]1
    1. anupaannjoseph[m]1 to ask the design team to contact wouter
  3. olasd
    1. olasd to ask around for sprint venues in/close to Paris
  4. pollo
    1. pollo to get the ball rolling on planning the sprint next week
  5. wouter
    1. anupaannjoseph[m]1 to ask the design team to contact wouter
  6. UNASSIGNED
    1. hacksk[m]1 to link to floor plans instead of attaching them to the mail :-)
    2. everyone™ to review the list before next meeting, so that we can send it to the local team for a reality check
    3. tumbleweed to set up a miniwafer for the schedule of the hamburg reunion


People present (lines said)

  1. olasd (48)
  2. wouter (40)
  3. pollo (28)
  4. tumblingweed (13)
  5. anupaannjoseph[m]1 (9)
  6. paddatrapper (7)
  7. MeetBot (3)
  8. anupaannjoseph[m] (1)


Generated by MeetBot 0.1.4.