#debconf-video Meeting

Meeting started by pollo at 16:01:18 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 16:01:23)
  2. Debian Reunion Hamburg Video Encoding Status (pollo, 16:03:41)
    1. we're done with Debian Reunion Hamburg Video Encoding (pollo, 16:04:27)

  3. DebConf planning -- Audio hardware (pollo, 16:04:52)
    1. ACTION: paddatrapper to plan cable runs for the room layouts (pollo, 16:10:59)

  4. DebConf planning -- Network (pollo, 16:16:24)
  5. DebConf planning -- Computers (pollo, 16:17:25)
  6. DebConf planning -- Other (pollo, 16:22:07)
  7. Review last meeting's action items (pollo, 16:23:50)
  8. Any Other Business (pollo, 16:24:08)
  9. Next Meeting (pollo, 16:24:59)
    1. AGREED: Next Meeting Thursday 30 June 2022 @ 16:00 UTC (pollo, 16:25:41)


Meeting ended at 16:25:45 UTC (full logs).

Action items

  1. paddatrapper to plan cable runs for the room layouts


Action items, by person

  1. paddatrapper
    1. paddatrapper to plan cable runs for the room layouts


People present (lines said)

  1. pollo (46)
  2. tumbleweed (18)
  3. wouter (11)
  4. paddatrapper (4)
  5. MeetBot (3)
  6. Lenharo[m] (3)
  7. lenharo (1)


Generated by MeetBot 0.1.4.