#debconf-video Meeting

Meeting started by pollo at 17:59:52 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 17:59:58)
  2. Q&A webapp (pollo, 18:03:52)
    1. AGREED: we won't use the Q&A app, as it's not ready (pollo, 18:06:36)
    2. ACTION: paddatrapper to try to fix the etherpad (pollo, 18:07:20)

  3. DC21 infra (pollo, 18:08:17)
    1. ACTION: highvoltage to try to follow up with infomaniak and zigo about network interfaces on the VMs disappearing (pollo, 18:11:28)
    2. ACTION: pollo to provide highvoltage with all the passwords (pollo, 18:13:50)

  4. DC21 volunteers (pollo, 18:15:50)
    1. ACTION: olasd to have a look at enabling/fixing the volunteer module on the website (pollo, 18:17:52)

  5. Review system (pollo, 18:23:31)
    1. ACTION: wouter to do QA on uploaded videos during the weekend (wouter, 18:26:45)

  6. Any Other Business (pollo, 18:34:32)
    1. obs streaming to vocto has been fixed (pollo, 18:40:49)


Meeting ended at 18:43:53 UTC (full logs).

Action items

  1. paddatrapper to try to fix the etherpad
  2. highvoltage to try to follow up with infomaniak and zigo about network interfaces on the VMs disappearing
  3. pollo to provide highvoltage with all the passwords
  4. olasd to have a look at enabling/fixing the volunteer module on the website
  5. wouter to do QA on uploaded videos during the weekend


Action items, by person

  1. highvoltage
    1. highvoltage to try to follow up with infomaniak and zigo about network interfaces on the VMs disappearing
    2. pollo to provide highvoltage with all the passwords
  2. olasd
    1. olasd to have a look at enabling/fixing the volunteer module on the website
  3. paddatrapper
    1. paddatrapper to try to fix the etherpad
  4. pollo
    1. pollo to provide highvoltage with all the passwords
  5. wouter
    1. wouter to do QA on uploaded videos during the weekend


People present (lines said)

  1. pollo (82)
  2. highvoltage (49)
  3. wouter (44)
  4. olasd (20)
  5. bittin (17)
  6. paddatrapper (14)
  7. fil (3)
  8. nattie (3)
  9. MeetBot (2)
  10. terceiro (2)


Generated by MeetBot 0.1.4.