#debconf-video Meeting

Meeting started by pollo at 17:59:53 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 17:59:58)
  2. Review system (pollo, 18:04:06)
    1. upload URLs have been sent to terceiro and tumbleweed, terceiro is busy sending them to speakers (pollo, 18:05:22)
    2. encoder1 still needs to be setup, ETA Saturday (pollo, 18:07:31)
    3. AGREED: we'll use encoder1 as the local storage at Infomaniak and only use vittoria for DB access (pollo, 18:14:38)
    4. ACTION: wouter to give pollo specs for the jacked-up encoder1 (pollo, 18:15:03)
    5. ACTION: pollo to make sure the sreview copy script is configured for encoder1 (pollo, 18:16:08)

  3. Q&A webapp (pollo, 18:16:39)
  4. DC21 schedule (pollo, 18:20:16)
    1. schedule is now final (pollo, 18:20:32)

  5. DC21 infra (pollo, 18:27:01)
    1. jibri has been fixed (pollo, 18:27:17)
    2. AGREED: General test of the infra Tuesday Aug 17th from 18:00 UTC to hopefully not too late afterwards (pollo, 18:31:13)
    3. ACTION: pollo to spin the missing VMs (pollo, 18:33:16)
    4. https://storm.debian.net/shared/3CdBgsGBwBbALlFLDW0_nWBpAl7jTEB8r4GKSZMchh9 (paddatrapper, 18:33:52)
    5. https://storm.debian.net/shared/3CdBgsGBwBbALlFLDW0_nWBpAl7jTEB8r4GKSZMchh9 (pollo, 18:34:01)

  6. DC21 volunteers (pollo, 18:38:12)
    1. https://pad.riseup.net/p/videoteam-needs-you (pollo, 18:40:34)

  7. New Video Archive Mirror (pollo, 18:45:12)
  8. Any Other Business (pollo, 18:45:24)
    1. highvoltage is taking care of loopy (main loop) and will be sending out a mail for content very soon™ (pollo, 18:46:48)
    2. ACTION: pollo to take care of the maintenance and the background loops (pollo, 18:48:05)

  9. Next Meeting (pollo, 18:55:54)
    1. AGREED: Next Meeting Thursday August 19th from 18:00 to 19:00 UTC (pollo, 18:59:11)


Meeting ended at 18:59:15 UTC (full logs).

Action items

  1. wouter to give pollo specs for the jacked-up encoder1
  2. pollo to make sure the sreview copy script is configured for encoder1
  3. pollo to spin the missing VMs
  4. pollo to take care of the maintenance and the background loops


Action items, by person

  1. pollo
    1. wouter to give pollo specs for the jacked-up encoder1
    2. pollo to make sure the sreview copy script is configured for encoder1
    3. pollo to spin the missing VMs
    4. pollo to take care of the maintenance and the background loops
  2. wouter
    1. wouter to give pollo specs for the jacked-up encoder1


People present (lines said)

  1. pollo (97)
  2. wouter (84)
  3. tumbleweed (18)
  4. paddatrapper (14)
  5. terceiro (9)
  6. highvoltage (8)
  7. MeetBot (3)


Generated by MeetBot 0.1.4.