#debconf-video: Video Team Meeting
Meeting started by paddatrapper at 17:59:08 UTC
(full logs).
Meeting summary
- roll call (paddatrapper, 17:59:20)
 
- DC20 Videos - review (paddatrapper, 18:00:15)
  - all videos from DC20 have been reviewed
    (paddatrapper,
    18:01:52)
 
 
- YouTube and PeerTube (paddatrapper, 18:02:09)
  - videos uploaded to YouTube and PeerTube
    (paddatrapper,
    18:02:39)
 
  - https://salsa.debian.org/debconf-video-team/peertube/-/merge_requests
    (tumbleweed,
    18:03:44)
 
  - MR open for PeerTube (paddatrapper,
    18:04:55)
 
 
- Miniconfs - infra setup (paddatrapper, 18:05:08)
  - ACTION: paddatrapper
    to review ansible config for deploying to permanent
    infrastructure (paddatrapper,
    18:07:18)
 
 
- Miniconfs - setup (paddatrapper, 18:07:35)
  - games schedule will be worked on shortly
    (paddatrapper,
    18:11:09)
 
 
- Miniconfs - training (paddatrapper, 18:13:04)
  - training is blocked on infrastructure set
    up (paddatrapper,
    18:13:23)
 
 
- Any other business (paddatrapper, 18:15:49)
  - PeerTube reached their streaming stretch
    goal (paddatrapper,
    18:16:15)
 
 
- Next meeting (paddatrapper, 18:18:16)
  - AGREED: 3 November
    2020 at 18:00 UTC (paddatrapper,
    18:19:30)
 
 
Meeting ended at 18:19:37 UTC
(full logs).
Action items
  - paddatrapper to review ansible config for deploying to permanent infrastructure
 
Action items, by person
  -  paddatrapper 
    - paddatrapper to review ansible config for deploying to permanent infrastructure
 
  
 
People present (lines said)
  - paddatrapper (28)
 
  - pollo (8)
 
  - tumbleweed (7)
 
  - nattie (6)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.