#debconf-video Meeting
Meeting started by tumbleweed at 17:59:34 UTC
(full logs).
Meeting summary
- 
  - http://deb.li/oNCD agenda (tumbleweed,
    17:59:44)
 
 
- roll call (tumbleweed, 17:59:49)
 
- DC20 Videos (tumbleweed, 18:02:37)
  - https://storm.debian.net/shared/zUqvY_zSB6Kls-ivZm9b7nLjQfhIcrtGO7eKE3E6Oo8
    my notes (tumbleweed,
    18:04:49)
 
 
- Miniconfs - Infra State (tumbleweed, 18:06:14)
 
- Miniconfs - Training (tumbleweed, 18:11:23)
 
- AoB (tumbleweed, 18:11:47)
 
- Next meeting (tumbleweed, 18:12:24)
  - AGREED: next meeting
    next week as usual (tumbleweed,
    18:12:37)
 
 
Meeting ended at 18:12:39 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - tumbleweed (43)
 
  - paddatrapper (12)
 
  - olasd (6)
 
  - MeetBot (2)
 
  - CarlFK (1)
 
Generated by MeetBot 0.1.4.