#debconf-video Meeting

Meeting started by pollo at 17:59:21 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 17:59:31)
    1. Agenda: http://deb.li/oNCD (pollo, 18:00:02)

  2. DC20 Videos -- Status of review issues (pollo, 18:01:58)
  3. DC20 Videos -- Status of publishing to YouTube & PeerTube (pollo, 18:04:35)
  4. Miniconfs -- Infra State (pollo, 18:06:57)
    1. https://lists.debian.org/debconf-video/2020/10/msg00000.html (pollo, 18:07:31)
    2. AGREED: We will ask the DPL for a budget to rent VMs at Hetzner for our "permanent infra" (pollo, 18:11:01)
    3. ACTION: paddatrapper to make a formal request for budget to the DPL (pollo, 18:11:31)

  5. Miniconfs -- Setup (pollo, 18:12:38)
  6. Miniconfs -- Training (pollo, 18:15:16)
    1. AGREED: we'll tackle training when our stack is up (pollo, 18:18:37)

  7. Any Other business (pollo, 18:18:57)
    1. https://salsa.debian.org/debconf-video-team/ansible/-/blob/master/roles/etherpad/files/package.json re plugins (tumbleweed, 18:21:56)

  8. Next Meeting Time (pollo, 18:30:21)
    1. AGREED: Next Meeting: 13 Oct @ 18:00 UTC (pollo, 18:31:23)


Meeting ended at 18:31:32 UTC (full logs).

Action items

  1. paddatrapper to make a formal request for budget to the DPL


Action items, by person

  1. paddatrapper
    1. paddatrapper to make a formal request for budget to the DPL


People present (lines said)

  1. pollo (56)
  2. highvoltage (27)
  3. tumbleweed (12)
  4. MeetBot (2)
  5. paddatrapper (1)
  6. CarlFK (1)


Generated by MeetBot 0.1.4.