#debconf-video Meeting

Meeting started by pollo at 17:59:30 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 17:59:34)
    1. Agenda: http://deb.li/oNCD (pollo, 18:00:08)

  2. DC20 Teardown status -- Status of final video publication (pollo, 18:02:05)
    1. "Free as in Sunshine" and "How is to starting packaging..." still have issues and haven't been published. (pollo, 18:03:46)
    2. ACTION: pollo to make an ethercalc for the final review (pollo, 18:08:07)

  3. DC20 Teardown status -- Uploads to Youtube and Peertube (pollo, 18:11:24)
    1. somes videos were uploaded a while ago, but will need to be re-uploaded. They were not public (pollo, 18:12:59)
    2. ACTION: wouter to resync sreview to vittoria (pollo, 18:17:01)

  4. MiniDebConfs -- MiniDebConfs schedule (pollo, 18:20:29)
    1. http://deb.li/i4Y5M (pollo, 18:20:46)
    2. expected schedule of miniconfs is still 3 weekends, 21-22 november, 28-29 november and 5-6 december (pollo, 18:21:04)
    3. ACTION: highvoltage to talk to other miniconfs to see if they can be rescheduled (pollo, 18:29:41)

  5. MiniDebConfs -- infra for miniconfs (pollo, 18:39:50)
    1. ACTION: pollo to start a discussion on the infra needed for the miniconfs on the ML (pollo, 18:56:02)

  6. Setup of permanent infra for testing, training and miniconfs (pollo, 18:57:17)
    1. AGREED: for a permanent setup, we'd want 1 VM for voctocore+voctoweb, 1 VM jibri, 1 VM monitoring, 1 VM for streaming (pollo, 19:08:20)

  7. Any other business (pollo, 19:13:12)
    1. https://salsa.debian.org/debconf-video-team/ansible/-/jobs/1019459 shows how it works in CI (wouter, 19:14:38)
    2. https://letsencrypt.org/docs/staging-environment/ (pollo, 19:17:13)
    3. wouter has been working on a CI integration setup with Vagrant: https://salsa.debian.org/debconf-video-team/ansible/-/merge_requests/306 (pollo, 19:18:55)

  8. Next meeting time (pollo, 19:19:07)
    1. AGREED: Next Meeting: 29 Sept @ 18:00 UTC (pollo, 19:23:45)


Meeting ended at 19:23:54 UTC (full logs).

Action items

  1. pollo to make an ethercalc for the final review
  2. wouter to resync sreview to vittoria
  3. highvoltage to talk to other miniconfs to see if they can be rescheduled
  4. pollo to start a discussion on the infra needed for the miniconfs on the ML


Action items, by person

  1. highvoltage
    1. highvoltage to talk to other miniconfs to see if they can be rescheduled
  2. pollo
    1. pollo to make an ethercalc for the final review
    2. pollo to start a discussion on the infra needed for the miniconfs on the ML
  3. wouter
    1. wouter to resync sreview to vittoria


People present (lines said)

  1. tumbleweed (130)
  2. wouter (120)
  3. pollo (105)
  4. highvoltage (51)
  5. nattie (4)
  6. MeetBot (2)
  7. olasd (2)


Generated by MeetBot 0.1.4.