#debconf-video Meeting
Meeting started by paddatrapper at 18:00:03 UTC
(full logs).
Meeting summary
- Roll call (paddatrapper, 18:00:20)
 
- DC20 Review (paddatrapper, 18:01:38)
 
- DC20 Review - recordings status (paddatrapper, 18:03:59)
  - Some talks missing from archive and some being
    misnamed (paddatrapper,
    18:05:03)
 
  - YT uploads pending resolution of current
    state (paddatrapper,
    18:06:10)
 
 
- DC20 Review - Jitsi (paddatrapper, 18:06:31)
  - extra jibris helped mitigate directors
    forgetting to stop the stream (paddatrapper,
    18:08:01)
 
  - AGREED: need to get
    real-time stream feed into Jitsi (paddatrapper,
    18:15:19)
 
 
- DC20 Review - Voctoweb (paddatrapper, 18:17:56)
  - AGREED: VoctoWeb
    worked very well (paddatrapper,
    18:18:45)
 
  - the VU meters were not accurate (paddatrapper,
    18:24:32)
 
  - AGREED: starting a
    recording from a specific point would be helpful (paddatrapper,
    18:25:40)
 
  - AGREED: default
    presets and an advanced mode should be fine (paddatrapper,
    18:30:54)
 
 
- DC20 Review - Playback (paddatrapper, 18:31:23)
  - content were out of their depth on technical
    requirements for uploaded videos (paddatrapper,
    18:35:03)
 
  - a mix of automated rejections on ingest and
    re-encode the successful submissions would help ensure
    consistency (paddatrapper,
    18:38:03)
 
  - there was confusion about who should have been
    reviewing pre-recorded talks (paddatrapper,
    18:43:28)
 
  - speakers need time to correct their talk if
    there are issues found in review (paddatrapper,
    18:46:52)
 
 
- DC20 Review - Loop (paddatrapper, 18:48:22)
  - the loop looked great, but was a lot of manual
    work (paddatrapper,
    18:50:08)
 
  - highvoltage is gathering ideas for
    improvements (paddatrapper,
    18:50:33)
 
  - OBS has a json config file for a profile, API
    and scripting host (paddatrapper,
    18:53:37)
 
  - post-processing loop snippets is possibly a
    good avenue for volunteers (paddatrapper,
    18:58:02)
 
 
- DC20 Review - Grabber (paddatrapper, 18:58:08)
  - VNC was difficult to use, but grabber was used
    a lot (paddatrapper,
    18:59:40)
 
  - potentially look into controlling the displayed
    section of the pad remotely to avoid needing VNC (paddatrapper,
    19:03:37)
 
 
- DC20 Review - Streaming (paddatrapper, 19:06:20)
  - the RTMP streams were very sensitive to network
    glitches between hosts (paddatrapper,
    19:08:15)
 
  - the issues could potentially be fixed with
    monitoring and automated fixing (paddatrapper,
    19:08:41)
 
  - ACTION: highvoltage
    to investigate HLS/Video.js tunable settings for switching
    resolutions (paddatrapper,
    19:13:05)
 
  - shrinking the HLS segment length may
    help (paddatrapper,
    19:16:29)
 
 
- DC20 Review - Etherpad (paddatrapper, 19:19:46)
  - etherpad worked well, though it has
    accessibility problems (paddatrapper,
    19:20:47)
 
  - ACTION: paddatrapper
    to send on the etherpad archive script (paddatrapper,
    19:22:26)
 
  - look getting the content team to draw up
    etherpad default content (paddatrapper,
    19:25:13)
 
  - we needed better moderation tools - salsa group
    access for example (paddatrapper,
    19:27:28)
 
  - AGREED: if someone
    wants to look at alternatives, they're welcome to. Until then we
    stick with Etherpad (paddatrapper,
    19:33:12)
 
 
- DC20 Review - Audio (paddatrapper, 19:33:23)
  - compression could be a solution to a lot of
    audio issues we've had during the conf (jitsi levels, pre-recording
    levels) (olasd,
    19:36:02)
 
  - gstreamer has a compression plugin
    (ladspa-dyson-compress-1403-so-dysoncompress) (olasd,
    19:37:22)
 
  - AGREED: we should
    implement (configurable) compression in voctoweb playback
    (olasd,
    19:42:01)
 
 
- DC20 Review - SReview (highvoltage, 19:42:05)
 
- Long Term Video setup for miniconferences (tumbleweed, 19:56:49)
  - ACTION: paddatrapper
    and highvoltage to work on hosting for permanent infra hosting for
    miniconfs, testing, etc (paddatrapper,
    19:59:43)
 
 
- Upcoming MiniDebConfs (paddatrapper, 20:05:52)
  - the excitement about minidebconfs is
    uncontainable and it seems that there might be a lot of them
    happening towards the end of the year (olasd,
    20:06:14)
 
  - http://deb.li/i4Y5M  (olasd,
    20:20:32)
 
  - AGREED: that
    minidebconfs need to have their own volunteers (paddatrapper,
    20:23:34)
 
  - AGREED: video team
    will provide training to minidebconf volunteers, and basic
    infra (olasd,
    20:24:06)
 
 
- Blog post / some sharing about videostack during this DebConf (paddatrapper, 20:25:43)
  - ACTION: paddatrapper
    and highvoltage to flesh out a blog post (paddatrapper,
    20:33:04)
 
 
- Next meeting (paddatrapper, 20:35:23)
  - ACTION: paddatrapper
    to poll for a new meeting day and time (paddatrapper,
    20:36:43)
 
 
Meeting ended at 20:37:07 UTC
(full logs).
Action items
  - highvoltage to investigate HLS/Video.js tunable settings for switching resolutions
 
  - paddatrapper to send on the etherpad archive script
 
  - paddatrapper and highvoltage to work on hosting for permanent infra hosting for miniconfs, testing, etc
 
  - paddatrapper and highvoltage to flesh out a blog post
 
  - paddatrapper to poll for a new meeting day and time
 
Action items, by person
  -  highvoltage 
    - highvoltage to investigate HLS/Video.js tunable settings for switching resolutions
 
    - paddatrapper and highvoltage to work on hosting for permanent infra hosting for miniconfs, testing, etc
 
    - paddatrapper and highvoltage to flesh out a blog post
 
  
 
  -  paddatrapper 
    - paddatrapper to send on the etherpad archive script
 
    - paddatrapper and highvoltage to work on hosting for permanent infra hosting for miniconfs, testing, etc
 
    - paddatrapper and highvoltage to flesh out a blog post
 
    - paddatrapper to poll for a new meeting day and time
 
  
 
People present (lines said)
  - tumbleweed (241)
 
  - highvoltage (206)
 
  - olasd (149)
 
  - paddatrapper (145)
 
  - pollo (42)
 
  - MeetBot (7)
 
  - gwolf (7)
 
  - terceiro (7)
 
  - phls (5)
 
  - nattie (4)
 
  - CarlFK (3)
 
  - nt1036 (1)
 
  - fil (1)
 
Generated by MeetBot 0.1.4.