#debconf-video Meeting

Meeting started by tumbleweed at 18:00:12 UTC (full logs).

Meeting summary

    1. http://deb.li/oNCD Agenda (tumbleweed, 18:00:19)

  1. Video Stack - Jitsi (tumbleweed, 18:01:54)
    1. http://fam-tille.de/tmp/barbara_andreas_jitsi/frames_06_00_video_stopped.tgz was the recording (tumbleweed, 18:04:55)

  2. Video Stack - Voctoweb (tumbleweed, 18:06:12)
  3. Vide Stack - Playback (tumbleweed, 18:11:10)
  4. Video Stack - Loop Generation (tumbleweed, 18:13:18)
  5. Video Stack - Grabber (tumbleweed, 18:17:36)
  6. Video Stack - SReview (tumbleweed, 18:18:12)
    1. wouter will create a title screen tomorrow if nobody else has yet (tumbleweed, 18:25:26)
    2. paddatrapper will ask his brother if he can do a title screen (tumbleweed, 18:25:34)

  7. Video Stack - Streaming (tumbleweed, 18:25:41)
  8. Video Stack - Etherpad (tumbleweed, 18:35:19)
  9. Video Stack - Embed in the Website (tumbleweed, 18:39:38)
    1. ACTION: olasd to add CORS headers to streaming frontend errors (tumbleweed, 18:42:04)

  10. Advice/training for directors talkmeisters (tumbleweed, 18:42:23)
    1. ACTION: pollo to send a "videoteam needs you" video to loopy (tumbleweed, 18:44:38)

  11. Advice/training for presenters (tumbleweed, 18:44:51)
  12. Actions from last meeting (tumbleweed, 18:46:52)
  13. AoB (tumbleweed, 18:47:20)
  14. Next Meeting (tumbleweed, 18:53:20)
    1. AGREED: let's attempt to meet at 17:00 UTC daily (tumbleweed, 18:56:53)


Meeting ended at 18:57:16 UTC (full logs).

Action items

  1. olasd to add CORS headers to streaming frontend errors
  2. pollo to send a "videoteam needs you" video to loopy


Action items, by person

  1. olasd
    1. olasd to add CORS headers to streaming frontend errors
  2. pollo
    1. pollo to send a "videoteam needs you" video to loopy


People present (lines said)

  1. tumbleweed (141)
  2. wouter (79)
  3. olasd (40)
  4. paddatrapper (19)
  5. pollo (18)
  6. nattie (11)
  7. cate (3)
  8. MeetBot (2)
  9. urbec (2)
  10. sahilister[m] (1)


Generated by MeetBot 0.1.4.