#debconf-video Meeting

Meeting started by tumbleweed at 18:04:00 UTC (full logs).

Meeting summary

    1. agenda http://deb.li/oNCD (tumbleweed, 18:04:21)

  1. roll call (tumbleweed, 18:04:25)
  2. Video Stack (tumbleweed, 18:05:59)
  3. Video Stack - Jibri (tumbleweed, 18:06:05)
    1. ACTION: tumbleweed to investigate jibri password protection options (tumbleweed, 18:12:11)
    2. ACTION: tumbleweed to spin up a second jitsi (tumbleweed, 18:12:49)

  4. Video Stack - Voctoweb (tumbleweed, 18:13:01)
  5. Video Stack - loop generation (tumbleweed, 18:15:23)
  6. Video Stack - SReview (tumbleweed, 18:22:34)
    1. sreview is 99% there (tumbleweed, 18:26:17)

  7. Video Stack - Playback (tumbleweed, 18:29:15)
  8. Video Stack - Grabber (tumbleweed, 18:29:39)
  9. Video Stack - Streaming (tumbleweed, 18:31:10)
    1. ACTION: terceiro to attempt a video streaming + irc & etherpad page (tumbleweed, 18:39:23)
    2. https://backend.live.debconf.org/redir/live/main.m3u8 (tumbleweed, 18:42:21)
    3. https://onsite.live.debconf.org/redir/live/main.m3u8 (tumbleweed, 18:43:11)
    4. https://salsa.debian.org/debconf-team/public/websites/dc19/-/blob/master/templates/wafer.schedule/venue.html (tumbleweed, 18:44:47)

  10. advice training for directors / talkmeisters (tumbleweed, 18:46:18)
    1. AGREED: trial conference run on 2020-08-08 14:30 UTC (tumbleweed, 18:53:40)

  11. Advice/training for Speakers (tumbleweed, 18:55:32)
    1. ACTION: wouter to generate upload URLs (tumbleweed, 18:59:00)
    2. ACTION: nattie to write an email to speakers (tumbleweed, 18:59:09)
    3. ACTION: terceiro to mail speakers pointing at the schedule (and upload URL, if available) (tumbleweed, 18:59:32)

  12. Blocked Salsa Issues (tumbleweed, 19:05:08)
    1. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/issues (tumbleweed, 19:05:19)

  13. Carried over actions (tumbleweed, 19:06:05)
  14. Any Other Business (tumbleweed, 19:10:19)
  15. Upcoming Meetings (tumbleweed, 19:11:16)
    1. AGREED: next IRC meeting 2020-08-13 18:00 UTC (tumbleweed, 19:12:26)


Meeting ended at 19:13:56 UTC (full logs).

Action items

  1. tumbleweed to investigate jibri password protection options
  2. tumbleweed to spin up a second jitsi
  3. terceiro to attempt a video streaming + irc & etherpad page
  4. wouter to generate upload URLs
  5. nattie to write an email to speakers
  6. terceiro to mail speakers pointing at the schedule (and upload URL, if available)


Action items, by person

  1. nattie
    1. nattie to write an email to speakers
  2. terceiro
    1. terceiro to attempt a video streaming + irc & etherpad page
    2. terceiro to mail speakers pointing at the schedule (and upload URL, if available)
  3. tumbleweed
    1. tumbleweed to investigate jibri password protection options
    2. tumbleweed to spin up a second jitsi
  4. wouter
    1. wouter to generate upload URLs


People present (lines said)

  1. tumbleweed (149)
  2. wouter (76)
  3. pollo (40)
  4. highvoltage (25)
  5. terceiro (23)
  6. nattie (16)
  7. MeetBot (7)
  8. paddatrapper (3)


Generated by MeetBot 0.1.4.