#debconf-video Meeting

Meeting started by paddatrapper at 17:58:53 UTC (full logs).

Meeting summary

  1. roll call (paddatrapper, 17:59:00)
  2. Action items from last meeting (paddatrapper, 18:00:26)
    1. ACTION: tumbleweed to create issues for the 4 pending action items (paddatrapper, 18:01:20)

  3. Video Stack (paddatrapper, 18:01:54)
    1. pollo successfully ran the FOSDEM voctoweb frontend (paddatrapper, 18:03:12)
    2. we can play video files using voctomix-ingest, but not tested audio yet (paddatrapper, 18:04:50)
    3. ACTION: pollo to test audio sync (paddatrapper, 18:05:06)
    4. ACTION: pollo to add voctoweb frontend to video team's voctocore VM (paddatrapper, 18:05:30)
    5. ACTION: olasd to add a list of available recordings to voctoweb (paddatrapper, 18:06:15)
    6. we got VMs from infomaniak to host our infra (paddatrapper, 18:06:41)
    7. GPU instances with nvidia cards don't work as expected at the moment (paddatrapper, 18:08:49)
    8. ACTION: tumbleweed to investigate OBS on the GPU instance, to keep options open (paddatrapper, 18:09:28)
    9. infomaniak VMs are on a private v4 network, with NATed public IPs and public IPv6. Good conectivity between them (paddatrapper, 18:10:51)
    10. AGREED: use infomaniak VMs for video team infrastructure where possible (paddatrapper, 18:12:06)
    11. ACTION: paddatrapper to setup a Jitsi VM and add to ansible (paddatrapper, 18:14:25)

  4. Streaming Setup (paddatrapper, 18:17:30)
    1. AGREED: streaming frontends still on digitalOcean (paddatrapper, 18:17:47)
    2. ACTION: olasd to try minimize stream delay (paddatrapper, 18:18:00)
    3. the geoip module shipped with nginx only supports the old database format, which maxmind has stopped providing free of charge (paddatrapper, 18:19:39)
    4. ACTION: tumbleweed to find a solution to the geoip issue (paddatrapper, 18:21:22)

  5. Advice/training for directors (/talkmeisters) (paddatrapper, 18:22:34)
    1. AGREED: will only start working on training for directors once video stack is finalized (paddatrapper, 18:26:09)

  6. Advice/training for presenters (paddatrapper, 18:26:22)
    1. https://storm.debian.net/shared/iVvMB3RMXFtTen_jbtZ_FIh0-Ob54DaYvXvxaZx7_Ls (paddatrapper, 18:26:33)
    2. ACTION: paddatrapper to edit and compile presenter advice to video-team docs (paddatrapper, 18:28:48)
    3. ACTION: nattie to edit and compile presenter advice to video-team docs (paddatrapper, 18:28:56)

  7. Any other business (paddatrapper, 18:30:19)
    1. there is the possiblity for block storage for the infomaniak VMs (paddatrapper, 18:31:29)
    2. AGREED: we need to make sure the core vms can be allocated enough disk space for 1/ having the pre-recorded videos stored; 2/ doing the voctocore recordings (paddatrapper, 18:32:20)
    3. AGREED: we won't use block storage for recording, as it makes things more complex (paddatrapper, 18:37:25)
    4. AGREED: we will record our own playback (paddatrapper, 18:43:41)
    5. ACTION: wouter to talk to zigo about VM resource use (paddatrapper, 18:46:24)
    6. ACTION: wouter to work on review for prerecorded talks (paddatrapper, 18:47:11)

  8. Upcoming meetings (paddatrapper, 18:47:20)
    1. AGREED: Next IRC meeting - Thursday 9 July @ 18:00 UTC (paddatrapper, 18:47:45)
    2. Online sprint is 10-12 July (paddatrapper, 18:48:08)
    3. can tentatively aim for some video test runs on the weekend of 17-19 July (paddatrapper, 18:49:08)


Meeting ended at 18:49:25 UTC (full logs).

Action items

  1. tumbleweed to create issues for the 4 pending action items
  2. pollo to test audio sync
  3. pollo to add voctoweb frontend to video team's voctocore VM
  4. olasd to add a list of available recordings to voctoweb
  5. tumbleweed to investigate OBS on the GPU instance, to keep options open
  6. paddatrapper to setup a Jitsi VM and add to ansible
  7. olasd to try minimize stream delay
  8. tumbleweed to find a solution to the geoip issue
  9. paddatrapper to edit and compile presenter advice to video-team docs
  10. nattie to edit and compile presenter advice to video-team docs
  11. wouter to talk to zigo about VM resource use
  12. wouter to work on review for prerecorded talks


Action items, by person

  1. nattie
    1. nattie to edit and compile presenter advice to video-team docs
  2. olasd
    1. olasd to add a list of available recordings to voctoweb
    2. olasd to try minimize stream delay
  3. paddatrapper
    1. paddatrapper to setup a Jitsi VM and add to ansible
    2. paddatrapper to edit and compile presenter advice to video-team docs
  4. pollo
    1. pollo to test audio sync
    2. pollo to add voctoweb frontend to video team's voctocore VM
  5. tumbleweed
    1. tumbleweed to create issues for the 4 pending action items
    2. tumbleweed to investigate OBS on the GPU instance, to keep options open
    3. tumbleweed to find a solution to the geoip issue
  6. wouter
    1. wouter to talk to zigo about VM resource use
    2. wouter to work on review for prerecorded talks


People present (lines said)

  1. wouter (105)
  2. paddatrapper (89)
  3. tumbleweed (73)
  4. pollo (35)
  5. olasd (28)
  6. ivodd (19)
  7. MeetBot (5)
  8. DLange (5)
  9. CarlFK (5)
  10. highvoltage (4)
  11. nattie (3)
  12. phls (2)
  13. mujeebcpy[m] (1)


Generated by MeetBot 0.1.4.