#debconf-video Meeting

Meeting started by paddatrapper at 17:58:59 UTC (full logs).

Meeting summary

  1. roll call (paddatrapper, 17:59:03)
  2. MiniDebConf Bordeaux (paddatrapper, 18:01:18)
    1. https://lists.debian.org/msgid-search/00d4ba31-bbf1-276e-b316-204d8caa8a8b@chastagnet.fr (paddatrapper, 18:01:26)
    2. 10-11 October at an engineer school in Talence near Bordeaux in France (paddatrapper, 18:01:56)
    3. availability is COVID-19 dependant (paddatrapper, 18:05:40)

  3. Streaming CDN (paddatrapper, 18:05:57)
    1. olasd usually spins up droplets for CDN (paddatrapper, 18:10:34)
    2. ACTION: olasd to setup CDN droplets (paddatrapper, 18:17:59)
    3. if you want to do a bbb tryout without fully setting it up https://ensemble-bbb.scaleway.com/ is a decent set of instances (paddatrapper, 18:18:19)

  4. Any other business? (paddatrapper, 18:18:30)
    1. AGREED: 16 June @ 18:00 UTC (paddatrapper, 18:36:48)


Meeting ended at 18:36:53 UTC (full logs).

Action items

  1. olasd to setup CDN droplets


Action items, by person

  1. olasd
    1. olasd to setup CDN droplets


People present (lines said)

  1. paddatrapper (52)
  2. highvoltage (46)
  3. olasd (29)
  4. tumbleweed (13)
  5. nattie (13)
  6. phls (12)
  7. pollo (10)
  8. CarlFK (5)
  9. MeetBot (3)
  10. gwolf (2)
  11. tobi (1)


Generated by MeetBot 0.1.4.