#debconf-video Meeting

Meeting started by paddatrapper at 18:05:25 UTC (full logs).

Meeting summary

  1. roll call (paddatrapper, 18:05:53)
  2. Sprint review (paddatrapper, 18:10:53)
    1. there is a shopping list in the agenda pad to replace audio gear and extend our existing setup (paddatrapper, 18:17:06)
    2. NeTV2 PCI-e support is a long way from ready (paddatrapper, 18:19:06)

  3. Any other business (paddatrapper, 18:27:15)
    1. Montreal will need an opsis and BM cards, but we'll rent the rest locally (paddatrapper, 18:38:29)
    2. Maceio MiniConf will have to find a PC and camera (paddatrapper, 18:40:53)

  4. Next meeting time (paddatrapper, 18:43:20)
    1. AGREED: Next meeting Tuesday 17 March at 18:00 UTC (paddatrapper, 18:49:02)


Meeting ended at 18:49:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. paddatrapper (31)
  2. tumbleweed (11)
  3. highvoltage (7)
  4. CarlFK (5)
  5. phls (4)
  6. tumblingweed (3)
  7. MeetBot (2)
  8. pollo (2)
  9. nattiemh[m] (1)


Generated by MeetBot 0.1.4.