#debconf-video Meeting

Meeting started by paddatrapper at 18:01:26 UTC (full logs).

Meeting summary

  1. rollcall (paddatrapper, 18:01:55)
  2. FOSDEM Sprint (paddatrapper, 18:03:24)
    1. the people from the hackerspace that's hosting the minidebconf offered to give us a key to their serverroom to store equipment (paddatrapper, 18:15:01)
    2. AGREED: a FOSDEM sprint is a good idea, preferably at the minidebcamp venue (paddatrapper, 18:23:52)
    3. ACTION: paddatrapper to create sprint wiki page (paddatrapper, 18:26:08)

  3. Status of purchases decided on 2019-08-27 (paddatrapper, 18:27:47)
    1. purchases haven't happened yet (paddatrapper, 18:28:58)

  4. Maceió (Brazil) mini-DebConf (paddatrapper, 18:29:38)
    1. MiniDebConf Maceió 2020 will take place in march 27-28 (paddatrapper, 18:30:55)
    2. https://wiki.debian.org/Brasil/Eventos/MiniDebConfMaceio2020 (paddatrapper, 18:31:02)
    3. it would be nice to have one or more video team there to help with streaming and recording the talks (paddatrapper, 18:33:58)
    4. ACTION: phls to gather info and open questions somewhere and post it to the mailing list (paddatrapper, 18:39:35)

  5. Vaumarcus mini-DebConf (paddatrapper, 18:40:47)
    1. we may want to buy half-wave antennas (paddatrapper, 18:45:42)

  6. Any other business (paddatrapper, 18:46:50)
  7. Future meeting time (paddatrapper, 18:48:23)
    1. AGREED: next meeting 17 December 2019 at 18:00 UTC (paddatrapper, 18:56:45)


Meeting ended at 18:56:53 UTC (full logs).

Action items

  1. paddatrapper to create sprint wiki page
  2. phls to gather info and open questions somewhere and post it to the mailing list


Action items, by person

  1. paddatrapper
    1. paddatrapper to create sprint wiki page
  2. phls
    1. phls to gather info and open questions somewhere and post it to the mailing list


People present (lines said)

  1. paddatrapper (51)
  2. ivodd (25)
  3. phls (25)
  4. olasd (19)
  5. MeetBot (3)
  6. tumbleweed (3)
  7. urbec (1)
  8. tzafrir (1)
  9. highvoltage (1)


Generated by MeetBot 0.1.4.