#debconf-video Meeting

Meeting started by pollo at 18:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:00:11)
  2. DC19 - PC & server rental (pollo, 18:05:02)
    1. the local team does not have any updates (pollo, 18:05:18)
    2. contract for the computer rental is signed (pollo, 18:08:44)

  3. DC19 - Audio rental (pollo, 18:09:01)
    1. the rental contract for the the audio equipment should be signed tomorrow most probably (pollo, 18:09:25)

  4. DC19 - Misc (pollo, 18:09:38)
    1. insurance contract should be signed this week (pollo, 18:10:53)
    2. AGREED: the above-mentioned t-shirt distribution is agreed upon by the team (pollo, 18:12:10)
    3. ACTION: RattusRattus and tumbleweed to coordinate with the DC19 local team about fiber -> rj45 converters (pollo, 18:17:17)

  5. AoB (pollo, 18:17:20)
    1. ACTION: wouter to look at credit rolls and sponsor loops (pollo, 18:21:24)

  6. Next Meeting (pollo, 18:21:27)
    1. AGREED: next meeting will be on Tuesday July 9th from 18:00 to 19:00 UTC (pollo, 18:22:57)


Meeting ended at 18:23:02 UTC (full logs).

Action items

  1. RattusRattus and tumbleweed to coordinate with the DC19 local team about fiber -> rj45 converters
  2. wouter to look at credit rolls and sponsor loops


Action items, by person

  1. RattusRattus
    1. RattusRattus and tumbleweed to coordinate with the DC19 local team about fiber -> rj45 converters
  2. tumbleweed
    1. RattusRattus and tumbleweed to coordinate with the DC19 local team about fiber -> rj45 converters
  3. wouter
    1. wouter to look at credit rolls and sponsor loops


People present (lines said)

  1. pollo (49)
  2. RattusRattus (22)
  3. terceiro (13)
  4. wouter (12)
  5. olasd (8)
  6. phls (6)
  7. tumbleweed (5)
  8. nattie (4)
  9. paddatrapper (4)
  10. MeetBot (3)
  11. highvoltage (2)
  12. CarlFK (1)


Generated by MeetBot 0.1.4.