#debconf-video Meeting

Meeting started by pollo at 18:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:00:14)
  2. Marseille Mini-DebConf (pollo, 18:05:41)
    1. We have a place to sprint from the 22nd and on , but Evolix hasn't confirmed the location yet (pollo, 18:05:57)
    2. olasd and pollo will give a talk about the videoteam setup (pollo, 18:07:51)
    3. we should be able to hook ourselves into the room PA system directly (pollo, 18:09:06)

  3. Hamburg Mini-DebConf (pollo, 18:17:49)
    1. Logitics for shipping our gear to Hamburg have been dealt with (pollo, 18:18:47)

  4. DebConf19 (pollo, 18:22:43)
    1. ACTION: olasd to ask the Debian France board to look into insuring the hardware on our side (pollo, 18:27:00)
    2. daniel lenharo is looking for quotes for computer and server rental (pollo, 18:29:04)
    3. ACTION: paddatrapper to send the dc19 local team the audio hw list (pollo, 18:30:48)
    4. networking issues have been resolved and we'll have a VLAN connecting the 3 videoed rooms (pollo, 18:33:49)

  5. AoB (pollo, 18:38:06)
  6. Next meeting (pollo, 18:40:28)


Meeting ended at 18:42:37 UTC (full logs).

Action items

  1. olasd to ask the Debian France board to look into insuring the hardware on our side
  2. paddatrapper to send the dc19 local team the audio hw list


Action items, by person

  1. olasd
    1. olasd to ask the Debian France board to look into insuring the hardware on our side
  2. paddatrapper
    1. paddatrapper to send the dc19 local team the audio hw list


People present (lines said)

  1. pollo (57)
  2. olasd (36)
  3. terceiro (21)
  4. paddatrapper (6)
  5. MeetBot (3)
  6. valessio[m] (2)
  7. highvoltage (2)
  8. taowa (2)
  9. DLange (1)


Generated by MeetBot 0.1.4.