#debconf-video Meeting

Meeting started by pollo at 17:59:10 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 17:59:15)
  2. Marseille Mini-DebConf (pollo, 18:04:14)
    1. ACTION: pollo to poll the ML about participation to the Marseilles mini-DC (pollo, 18:09:56)

  3. Hamburg Mini-DebConf (pollo, 18:13:27)
    1. the Hamburg Mini-Dc is planned for June 5 to June 9 (8-9 for talks) (pollo, 18:15:06)
    2. urbec plans to go to the Hamburg Mini-DC (pollo, 18:17:30)
    3. ACTION: pollo to poll the ML about participation to the Hamburg mini-DC (pollo, 18:17:53)
    4. ACTION: pollo to find out if RattusRattus can pick up the gear in Paris (pollo, 18:21:04)
    5. if RattusRattus can't pick up the gear in Paris, we'll ship it there (from Marseilles?) (pollo, 18:22:53)

  4. DebConf19 (pollo, 18:23:03)
    1. ACTION: pollo to poll the ML about participation to DebConf19 (pollo, 18:25:20)
    2. if you need travel sponsorship for DC19, please ping pollo with a guesstimate of how much you need (pollo, 18:28:43)
    3. ACTION: pollo to collect a list of people from the videoteam needing travel sponsorship for DC19 and ask for an extension on the videoteam budget accordingly (pollo, 18:29:24)

  5. All Other Business (pollo, 18:30:09)
  6. Next meeting (pollo, 18:31:20)
    1. AGREED: next meeting will be on Tuesday April 2nd, 18:00 to 19:00 UTC (pollo, 18:32:33)


Meeting ended at 18:32:38 UTC (full logs).

Action items

  1. pollo to poll the ML about participation to the Marseilles mini-DC
  2. pollo to poll the ML about participation to the Hamburg mini-DC
  3. pollo to find out if RattusRattus can pick up the gear in Paris
  4. pollo to poll the ML about participation to DebConf19
  5. pollo to collect a list of people from the videoteam needing travel sponsorship for DC19 and ask for an extension on the videoteam budget accordingly


Action items, by person

  1. pollo
    1. pollo to poll the ML about participation to the Marseilles mini-DC
    2. pollo to poll the ML about participation to the Hamburg mini-DC
    3. pollo to find out if RattusRattus can pick up the gear in Paris
    4. pollo to poll the ML about participation to DebConf19
    5. pollo to collect a list of people from the videoteam needing travel sponsorship for DC19 and ask for an extension on the videoteam budget accordingly


People present (lines said)

  1. pollo (56)
  2. olasd (31)
  3. urbec (9)
  4. nattie (7)
  5. tzafrir (4)
  6. MeetBot (3)
  7. CarlFK (2)
  8. jcristau (1)
  9. p2-mate (1)


Generated by MeetBot 0.1.4.