#debconf-video Meeting

Meeting started by pollo at 17:58:54 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 17:58:59)
  2. Hardware follow-up (pollo, 18:02:54)
  3. Preparations for DC18 (pollo, 18:04:20)
    1. Our voctomix PC spec for DC18 is: Dell T1700, CPU 3.3GHz Intel Xeon E3-1226, 16 GB RAM (pollo, 18:09:04)
    2. our server specs will be a VM with 24 Core, 48G of RAM, 10T of storage (pollo, 18:09:25)

  4. AoB (pollo, 18:12:40)
    1. we plan to ask the DPL for 2 netv2 boards to hack on them (pollo, 18:15:26)

  5. Next Meeting (pollo, 18:19:39)
    1. AGREED: next meeting will be on Wednesday June 27th, from 18:00 to 19:00 UTC (pollo, 18:21:28)

  6. Hardware follow-up (pollo, 18:21:44)
    1. http://www.shure.com/americas/products/wireless-systems/blx-wireless-systems (pollo, 18:24:02)
    2. paddatrapper has been looking into the shure BLX series for wireless mics (pollo, 18:28:53)


Meeting ended at 18:30:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pollo (37)
  2. olasd (26)
  3. tumbleweed (12)
  4. paddatrapper (11)
  5. MeetBot (3)
  6. highvoltage (1)
  7. tzafrir (1)
  8. CarlFK (1)


Generated by MeetBot 0.1.4.