17:00:35 <paddatrapper> #startmeeting
17:00:35 <MeetBot> Meeting started Wed Jul 12 17:00:35 2017 UTC. The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:35 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:45 <paddatrapper> #topic roll call
17:00:58 <paddatrapper> agenda: http://deb.li/IM2j
17:01:01 * olasd waves on a train
17:02:10 <paddatrapper> tumbleweed, jcristau: you joining?
17:02:29 <pollo> O.
17:02:30 <tumbleweed> o/
17:02:39 <olasd> ah, a pollo
17:02:46 <pollo> I'm making myself a milkshake
17:02:46 <olasd> wouter: nudge
17:03:25 <znoteer> hello
17:03:35 <paddatrapper> #topic Camera Equipment
17:03:40 <CarlFK> hi!
17:03:58 * znoteer wonders if pollo is making milkshakes for everyone
17:04:02 <olasd> cameras have been ordered last week, I'll check on status tomorrow
17:04:37 <paddatrapper> #action olasd to check on status tomorrow
17:04:41 <olasd> friday is a holiday in France so the likeliest outcome is delivery next week
17:04:59 <tumbleweed> great
17:05:03 <paddatrapper> awesome
17:05:24 <paddatrapper> #info RattusRattus opsis board will make it to DC17
17:05:37 <olasd> :)
17:05:44 <paddatrapper> the question is do we need it for debcamp?
17:06:01 <olasd> we'll have four boards for DebCamp
17:06:13 <tumbleweed> yeah, that should be fine
17:06:25 <olasd> that should be three more than we need?
17:06:50 <paddatrapper> #action RattusRattus to bring the opsis with him
17:07:05 <paddatrapper> olasd has filled out https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/ShippingEquipment
17:07:07 <tumbleweed> :P
17:07:13 <paddatrapper> with shipping details
17:07:39 <tumbleweed> olasd: no, it is worth testing full room setups during debcamp
17:07:44 <pollo> so we are not going with a shipping comp?
17:07:44 <tumbleweed> so we can find what's missing and broken
17:07:54 <olasd> should I add some of our frankenplugs?
17:07:56 <CarlFK> in case of emergancy, tumbleweed can bring mine
17:08:09 <olasd> should i add our switches?
17:08:16 <paddatrapper> pollo: wouter hasn't got back with a quote and it's getting very close...
17:08:16 <tumbleweed> olasd: yes on switches
17:08:19 <olasd> what else should i add?
17:08:21 <pollo> olasd: switches are a good idea
17:08:21 <tumbleweed> frakenplugs = multiplugs with euro sockets?
17:08:32 <CarlFK> same with cameras and anything else we have at PyOhio
17:08:32 <pollo> never enough of those
17:08:32 <olasd> yes
17:08:58 <olasd> ah, i need to add the flashcards as well
17:09:07 <tumbleweed> yeah fill space with them, or something
17:09:13 <tumbleweed> they're useful in hacklabs too
17:09:19 <tumbleweed> flash cards?
17:09:25 <tumbleweed> we probably won't use those
17:09:33 <CarlFK> like a bag of 110v us power cord to shotgun razor plug
17:09:39 <olasd> 10 / 5 / 1 minute
17:09:44 <tumbleweed> oh, those
17:09:48 <tumbleweed> +1
17:10:32 <paddatrapper> #action olasd to add frankenplugs, switches, flash cards to shipping quote
17:10:45 <paddatrapper> #action olasd to add frankenplugs, switches, flash cards to shipping list
17:10:59 <olasd> pollo: the list is useful whether we use a company or not
17:11:22 <olasd> as they'll need a proforma invoice for the import as much as I do
17:11:24 <pollo> sure, I was just wondering if there was still time to go with a company
17:11:26 <tumbleweed> we need it for the carnet and just planning
17:11:56 <paddatrapper> and having a list we can just adjust each ear is useful
17:12:01 <paddatrapper> s/ear/year
17:12:03 <tumbleweed> indeed
17:12:17 <paddatrapper> Anything else on this topic?
17:12:29 <pollo> ah yes
17:12:33 <olasd> wouter: any shipping quote obtained ?
17:12:37 <pollo> I paid the tripods and sdi cables rental
17:12:44 <pollo> we are good on this side
17:12:50 <olasd> cool
17:12:57 <tumbleweed> I bought a handful of USB-C adaptors
17:12:58 <tumbleweed> haven't tested
17:13:00 <paddatrapper> great
17:13:00 <pollo> we'll get the stuff on the 2nd and they take ity back on the 14th
17:13:39 <paddatrapper> #topic AV equipment hire
17:13:42 <pollo> olasd: if you have to fly the stuff with you I'll come pick you up at the airport
17:14:07 <paddatrapper> #info tripods and sdi cable rentals are paid for
17:14:20 <pollo> I pinged the A guy, no news
17:14:27 <pollo> but I'm not stressed too much
17:14:27 <paddatrapper> #info tumbleweed has bought a couple of USB-C adaptors
17:14:33 <olasd> pollo: ack
17:14:38 <paddatrapper> #info no news on the AV guy
17:14:54 <paddatrapper> #info camera and sdi hire is from 2nd to 14th August
17:15:27 <paddatrapper> #topic Video Team Sprint ad DebCamp
17:15:33 <paddatrapper> https://wiki.debian.org/Sprints/2017/VideoTeamSprintDebCamp17
17:15:34 <valessio> :)
17:15:57 <pollo> we still haven't dealt with the server issue
17:16:07 <pollo> atm we have no proper server onsite
17:16:09 <olasd> fwiw I'm entirely fine with flying with the hardware
17:16:19 <pollo> but have a bunch of i7s
17:16:27 <olasd> can't your ovh contact find a machine to lend us?
17:16:27 <paddatrapper> pollo: for streaming and archiving?
17:16:30 <pollo> ya
17:16:35 * tumbleweed signs up
17:16:39 <pollo> more transcoding
17:17:01 <pollo> if we need an onsite server, we need to know now
17:17:04 <olasd> pollo: ^ @ovh question
17:17:13 <pollo> if the i7s are fine, we can do something else
17:17:21 <tumbleweed> we don't really care how server-grade the hardware is. We just need a box with enough storage
17:17:32 <tumbleweed> and if it can have a 10gbps uplink, that'd be nice, but hey :P
17:17:36 <pollo> we'll have to buy an 10tb HDD if we use the i7s
17:17:50 <pollo> it'll have a 1gpbs link
17:17:53 <olasd> two
17:17:56 <olasd> not one
17:18:05 <paddatrapper> olasd: HDDs?
17:18:12 <olasd> (kids these days)
17:18:14 <pollo> olasd: ovh? wasn't the goal to have onsite machines?
17:18:23 <olasd> ovh has hardware
17:18:42 <olasd> the server we had in cpt was lent by hetzner
17:18:46 <pollo> hrrm, I can ask. They haven't been the best of sponsors
17:18:54 <pollo> very hard to contact
17:18:55 <tumbleweed> it took a bit of wrangling to get that box out of them
17:19:01 <olasd> they can make up for it :p
17:19:17 <tumbleweed> but they then donated it to the university mirror :)
17:19:18 <pollo> so we need 20TB of storage?
17:19:26 <tumbleweed> pollo: we need redundant 10TB of storage
17:19:30 <olasd> no, we need raid
17:19:37 <pollo> raid 1 or 5?
17:19:41 <tumbleweed> either works
17:19:49 <tumbleweed> I think we did 6 at dc16
17:20:01 <olasd> because the machine had 8 disks
17:20:07 <CarlFK> I doubt you need 10T
17:20:12 <olasd> raid 1 is perfectly fine
17:20:24 <tumbleweed> we don't need 10, but something in that ballpark
17:20:36 <pollo> what about CPU and RAM?
17:20:36 <tumbleweed> it seemed to be a good thumbsuck last year
17:20:39 <pollo> the more the better?
17:20:46 <tumbleweed> if we're going to use it as an encoding box, yes
17:20:48 <tumbleweed> otherwise, don't care
17:20:56 <tumbleweed> for storage, it's about i/o and network
17:21:06 <CarlFK> pyOhio expected:473g 45 talks
17:21:22 <pollo> what are we going to use for encoding if not that server?
17:21:32 <olasd> pollo: vittoria
17:21:34 <tumbleweed> some of your i7 boxes
17:21:38 <olasd> .debian.org
17:21:43 <tumbleweed> or that
17:22:12 <pollo> great, I'll ask for a storage server then
17:22:20 <pollo> no need for a powerhouse
17:22:28 <olasd> or some compute time on amazon, or, or...
17:22:29 <tumbleweed> yeah, the one we had in cape town was pretty old
17:22:34 <olasd> the main point of the local box is central storage and on site mirror
17:22:35 <tumbleweed> olasd: :P
17:23:07 <paddatrapper> #action pollo to ask for a storage server
17:23:09 <olasd> encoding for streaming is done in the rooms
17:23:24 <olasd> the head server only pushes bytes around
17:23:59 <paddatrapper> #info storage server needs 10TB raid 1
17:24:27 <tumbleweed> raid >= 1
17:24:37 <paddatrapper> #info storage server needs 10TB raid >=1
17:25:28 <paddatrapper> who is willing to flesh out the details of the sprint agenda, etc?
17:25:49 <olasd> ENOTIME
17:27:01 <paddatrapper> ok I'll add what I can think of then
17:27:12 <paddatrapper> #action paddatrapper to add agenda to sprint wiki page
17:27:35 <pollo> olasd: did you also buy the BM cards and the turbots?
17:28:09 <olasd> turbots ?!
17:28:37 <pollo> the small one board pcs
17:28:56 <olasd> as we never agreed to buy turbots, I didn't.
17:28:58 <tumbleweed> I thought you had piles of desktops for us
17:29:07 <pollo> ah, we said we'd use that
17:29:09 <pollo> fie
17:29:11 <pollo> fine
17:29:21 <olasd> the bm cards are with the cameras order
17:29:26 <pollo> great
17:29:34 <paddatrapper> #info we'll use desktops for Opsis capture in the talk rooms
17:29:45 <paddatrapper> #info the bm cards are with the cameras order
17:29:59 <paddatrapper> #topic AOB
17:30:53 <CarlFK> someone said you need to split hdmi to drive 3? projectors
17:30:55 <olasd> 2.5 weeks before impact
17:31:01 <pollo> CarlFK: I did
17:31:19 <pollo> I'm waiting for a reply from the AV guy to confirm
17:31:26 <pollo> but I think we'll need one
17:31:37 <CarlFK> I suspect you will need some long cables too
17:31:54 <pollo> I guess so
17:31:59 <paddatrapper> I think let us plan for needing one, this AV guy seems to take a while to reply
17:32:15 <pollo> we can also plan to not using that room at full capacity
17:32:25 <tumbleweed> and long hdmi cables can be fun
17:32:29 <pollo> people can group up in the middle
17:32:35 <tumbleweed> I have some hdmi over cat6 extenders, but only 4, I think
17:33:04 <paddatrapper> pollo: how many projectors are there?
17:33:08 <pollo> 3
17:33:15 <paddatrapper> people don't group easily...
17:33:36 <pollo> it's 3 30 places classrooms put together on the width
17:34:25 <CarlFK> is the distance from splitter (output) to plug on podium? (input to projector) under 90 feet?
17:34:53 <pollo> around that yeah
17:35:08 <CarlFK> good - that is the limit the docs say of the things tumbleweed has
17:35:59 <tumbleweed> pollo: can we do a recon of venues at the start of debcamp?
17:36:08 <pollo> yeah
17:36:35 <pollo> we have that room on the 6th anyway so we'll have time to adjust I think
17:37:52 <olasd> AOOB ?
17:38:09 <tumbleweed> looks like it has wound down...
17:38:13 <paddatrapper> cool
17:38:22 <paddatrapper> #topic next meeting
17:38:37 <olasd> same time next week wfm
17:38:41 <paddatrapper> +1
17:38:44 <pollo> +1
17:38:52 <tumbleweed> +1
17:39:09 <olasd> carried
17:39:18 <paddatrapper> #agreed 19 July 2017 @ 17:00 UTC
17:39:23 <paddatrapper> #endmeeting