18:00:48 <tumbleweed> #startmeeting
18:00:48 <MeetBot> Meeting started Wed May 24 18:00:48 2017 UTC. The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:48 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:53 <paddatrapper> \o
18:00:56 <pollo> 0/
18:01:30 <tumbleweed> Agenda: https://storm.debian.net/shared/Nau_K2aciSPn_uq_eFu6Miquo3UAFJhqYXdkslxoD7E
18:01:35 <olasd> morning
18:01:38 <tumbleweed> which is currently petty empty
18:01:40 <tumbleweed> pretty
18:02:04 <pollo> we talked on the ML but I think noone did anything on the agenda
18:02:11 <tumbleweed> pollo: want to amend the agenda with your suggetstions?
18:02:57 <paddatrapper> I have tried to add all the topics, but didn't get a chance to add the content
18:03:09 <pollo> i think the agenda is ok, it's just not listing all the content
18:03:22 <pollo> (content inside topics)
18:03:28 <wouter> that's fine, we can explain here if needs be
18:03:52 <wouter> I think most of us will understand the gist of things by just the title, anyway, and if not, see what I just said :-)
18:03:54 <tumbleweed> OK
18:04:29 <tumbleweed> I guess we're through items -1 and 0
18:04:34 <tumbleweed> o/ everyone :)
18:04:48 <wouter> hi :)
18:05:04 <paddatrapper> hi
18:05:12 <tumbleweed> #topic Logistics
18:05:24 <tumbleweed> so, this really depends on whether we borrow or buy
18:05:33 <wouter> what is the working plan right now?
18:05:37 <pollo> I think if we can we should buy video and rent audio
18:05:38 <tumbleweed> I seem to recall that borrowing was an option, but timing was tight?
18:06:00 <pollo> tumbleweed: borrow from whom?
18:06:21 <wouter> I'd like to add that FOSDEM decided to buy a batch of X220 laptops, since those were fast enough and could do what was needed, and their second-hand price is actually lower than renting laptops was
18:06:28 <tumbleweed> pollo: CarlFK
18:06:36 <nattie> hey folks, sorry i'm late - i thought i was already in this channel
18:06:41 <wouter> so I think that's a viable approach, if we can find the right equipment second hand
18:06:46 <tumbleweed> wouter: I don't think x220s are very useful for our workflow
18:06:59 <wouter> tumbleweed: they don't need to be x220s :)
18:07:13 <wouter> tumbleweed: the point is "buy slightly older second hand hardware", not "buy x220s"
18:07:25 <CarlFK> tumbleweed pollo ... wut?
18:07:28 <tumbleweed> CarlFK: \o/
18:07:30 <pollo> we don't need computers
18:07:36 <CarlFK> ah.. borrow.
18:07:37 <tumbleweed> pollo: surely we do?
18:07:47 <pollo> well it's the least of my worry
18:07:56 <pollo> we can always source some from the venue
18:08:04 <paddatrapper> Can we get PCs from the university?
18:08:08 <pollo> I'm worried about video&audio equipment
18:08:24 <pollo> it's still tbd, but chances are that we will be able to get some PCs
18:08:25 <wouter> pollo: oh, right, fair enough
18:08:44 <wouter> in that case, yes, we should look into AV equipment
18:09:02 <pollo> I don't think we can buy audio this year since RattusRa1tus seems to be MIA
18:09:09 <pollo> But I think we can still do video
18:09:17 <tumbleweed> I don't know if that'll ever change (rattus being busy)
18:09:26 <paddatrapper> I agree with the video purchasing, but need to happen soon
18:09:30 <olasd> I don't think we should assume it will :)
18:09:34 <tumbleweed> we should probably not get stuck on him, and come up with a plan that we get his approval on
18:09:41 <tumbleweed> (or not, if he's busy)
18:10:01 <paddatrapper> depending on time frame (this DC or next), I'm happy to help with that
18:10:02 <wouter> I think talking to Q_ might be a good option, too
18:10:16 <wouter> he seems to understand audio well enough
18:10:18 <tumbleweed> so, let's step back a bit and recap where we are, to help drive the discussion
18:10:24 <wouter> tumbleweed++
18:10:27 <tumbleweed> all our hardware is ancient, we need to buy new hardware
18:10:40 <CarlFK> 50% chance I will be looking at renting 10+ cameras to feed into BM cards. I suspect (hope) that is a good option now
18:10:46 <tumbleweed> we've been hiring to supplement our old hardware, nad that's keeping us afloat
18:11:27 <paddatrapper> A new list drawn up during the sprint is here:
18:11:28 <paddatrapper> https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware
18:11:32 <tumbleweed> the risk with that is that we don't get to really test things before we get to the venue
18:11:36 <wouter> I think it's more than keeping us afloat; in some cases it's cheaper to rent locally than it is to ship halfway across the world
18:11:43 <tumbleweed> but at this point, I don't think we're going to get a sprint in before debconf
18:11:47 <CarlFK> I am pretty sure shipping tripods and desktops around the world is not great. renting locally has advantages.
18:11:49 <wouter> audio gear, in particular, is fairly cheap to rent usually
18:12:14 <tumbleweed> and universal enough to be risk-free
18:12:18 <wouter> but I agree that buying new cameras is a good idea
18:12:47 <wouter> if we want three rooms, we need six cameras. The two big cameras that we have support SDI, I think? so that means we are short four
18:12:48 * olasd nods tumbleweed
18:12:51 <pollo> do we need 6 or 4?
18:12:58 <tumbleweed> cameras?
18:13:01 <olasd> 6
18:13:05 <tumbleweed> yeah
18:13:06 <wouter> pollo: if we want to handle three rooms, we need six (two per room)
18:13:07 <CarlFK> im curious how standard hdmi and sdi out is. like what are the chances of getting a camera that donesn't work with the bm card ?
18:13:12 <wouter> I don't assert that we need three rooms, though
18:13:12 <olasd> the two we have now are falling to pieces
18:13:16 <pollo> ah ok
18:13:21 <tumbleweed> 4 would would be surviveable, 6 is preferable
18:13:35 <tumbleweed> CarlFK: I think it's safe enough
18:13:42 <paddatrapper> CarlFK: we had one of the two we hired last year not work with the bm cards
18:13:43 * olasd nods tumbleweed again
18:13:45 <wouter> olasd: we can probably get by with buying four now and two more later if that's what we can afford, budget wise
18:13:47 <pollo> we also need 4 other bm cards
18:13:47 <tumbleweed> (provided we check the docs first)
18:13:51 <pollo> maybe 5 to be sure
18:14:03 <olasd> wouter: budget is the least of my worries
18:14:14 <wouter> olasd: mm
18:14:26 <tumbleweed> yeah, DPLs have generally been on board with us spending what we need to
18:14:38 <tumbleweed> the problem has been finding the time to build the kit-list, and build the kit
18:14:54 <wouter> okay, so that means we want to buy six cameras for dc17 which support SDI out and have decent optics
18:15:07 <wouter> did anyone look at options and prices?
18:15:39 <tumbleweed> I don't think there's a good summary anywhere
18:15:52 <tumbleweed> CarlFK had some JVC cameras he liked, that were fairly cheap
18:15:53 <pollo> with Dc17 orga I have no time for this
18:15:54 <wouter> if not, I volunteer to do so; it's a long weekend here starting tomorrow, I can spend some of my spare time doing that
18:15:57 <tumbleweed> but xfxf doesn't like them, IIRC
18:16:07 <tumbleweed> pollo: yep
18:16:26 <CarlFK> tumbleweed: xfxf bought one of my JVCs
18:16:45 <tumbleweed> yeah, he was grumbling about it
18:16:50 <tumbleweed> but that may just have been about the ethernet support
18:16:59 <CarlFK> lol
18:17:01 <tumbleweed> (it's apparently pretty rubbish, but we don't want to use it anyway)
18:17:14 <tumbleweed> wouter: thanks, I think we should take you up on that
18:17:17 <xfxf> it's a fine camera, just the streaming out stuff is a bit rubbish
18:17:21 <xfxf> it does work...
18:17:37 <tumbleweed> #action wouter to investigate camera options this weekend and report back with a purchace plan
18:17:37 <wouter> #action wouter to check prices and options for video cameras
18:17:40 <wouter> heh :-)
18:17:42 <tumbleweed> :P
18:17:59 <tumbleweed> xfxf: you had a canon you were suggesting, too?
18:18:04 <wouter> a link to whatever has been investigated earlier would be appreciated, so I have a place to start from
18:18:18 <xfxf> re renting HDMI/SDI cameras, I do all the time. Only hit one that didn't work with BM gear (HDMI) and my trusty scaler fixed that. SDI always works
18:18:26 <tumbleweed> the camera section on https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware has some requirements listed
18:18:33 <wouter> okay, that works
18:18:59 <tumbleweed> right, are we done for cameras?
18:19:06 <xfxf> tumbleweed: I like my XA20. XA30 are current model.and a bit better, the 20's you can find on eBay for usd$600-800
18:19:08 <pollo> tripods to go with them?
18:19:15 <xfxf> Xa25/xa35 add SDI
18:19:40 <wouter> olasd: are the two tripods for the two big cameras that we have still viable?
18:19:52 <olasd> yes
18:19:52 <tumbleweed> I think they are
18:20:26 <wouter> okay, in that case we should probably get four tripods
18:20:33 <tumbleweed> so, we want 4 more nice tripods
18:20:39 <CarlFK> I think you should rent tripods
18:20:45 <tumbleweed> that is also an option
18:21:04 <pollo> wouter: and 5 new bm cards
18:21:05 <tumbleweed> pollo: would you be able to find us a local AV company?
18:21:10 <xfxf> I'll find the ones I bought for LCA recently , they're good for the price
18:21:11 <wouter> CarlFK: if we're already shipping cameras around the world, adding tripods is trivial
18:21:12 <tumbleweed> (or should we be talking to the pycon people :P )
18:21:13 <CarlFK> also plan on renting LCD screens. it is anoying, but pfft.
18:21:21 <pollo> tumbleweed: I think I'll have to rent things anyway, so I can deal with that
18:21:47 <pollo> we have tons of screens we can take from the venue
18:21:53 <tumbleweed> pollo: thanks
18:21:56 <xfxf> Wouter: decent tripods way more than prosumer cameras
18:22:11 <xfxf> Weigh*
18:22:18 <wouter> xfxf: oh, right
18:22:22 <tumbleweed> sure, but debconf video tends to ship about 8 flight cases
18:22:30 <wouter> xfxf: I thought you meant "cost", in which case I would be surprised :-)
18:22:33 <tumbleweed> 6 tripods isn't a *huge* addition to it
18:23:01 <wouter> that reminds me
18:23:15 <wouter> if we're going to buy more cameras, we'll need to store them somewhere
18:23:25 <tumbleweed> olasd did mention this in his email
18:23:29 <wouter> right
18:23:32 <tumbleweed> he's suggesting renting a storage space in paris
18:23:36 <wouter> that's one option
18:23:36 <tumbleweed> +1 to having everything in the same city
18:23:58 <wouter> OTOH, it might also make sense to store them in a different continent (e.g., somewhere in NYC)
18:23:59 <xfxf> depending on budget, i tend to rent heavy tripods locally (makes a huge diff to quality), or ship my own lighter weight tripods
18:24:12 <xfxf> the decent ones usually become too cost prohibitive to freight
18:24:22 <wouter> so that if there's a miniconf there, we can ship whichever half of the gear is closest
18:24:24 <xfxf> but, if you're shipping a bunch of stuff anywya, may be worth investing in some decent but mid-weight ones
18:24:43 <xfxf> g's decided to log me out of everything, i'll paste in a link to the tripods i like soon once I get back into my email :P
18:24:48 <tumbleweed> by shipping, we mean olasd travels with lots of luggage
18:25:01 <wouter> tumbleweed: that's not what we always do
18:25:13 <tumbleweed> wouter: sure, but it's looking like that again this year
18:25:17 <wouter> we have in the past few years, but I don't think it's the best option
18:25:25 <wouter> and it's not sustainable with six cameras
18:25:27 <pollo> we have money, what we are looking for is a simple setup
18:25:29 <xfxf> the prob is decent tripods are like 6-8kg. two/three of those and that's one checked bag
18:25:38 <pollo> renting tons of things is not simple
18:25:43 <xfxf> the ones i use now i can pack like 6 in a bag + padding
18:26:05 <tumbleweed> wouter: the cameras are tiny in comparison to veerything else
18:26:23 <wouter> tumbleweed: I didn't say "not possible", I said "not sustainable"
18:26:47 <tumbleweed> I don't agree. I think spreading thnigs around the world has sustainability problems too
18:26:48 <wouter> tumbleweed: remember that we also add extra tripods and extra audio gear and extra everything else
18:26:55 <CarlFK> I would say the more you rent the simpler it gets
18:26:56 <tumbleweed> it's more people in the critical path for a debconf
18:27:07 <wouter> that is indeed the major downside to that
18:27:24 <pollo> I think a Paris storage space is the best
18:27:25 <wouter> and I'll grant you that we don't have anyone here who's in NYC
18:27:48 <tumbleweed> I agree with the motivation behind it, but I think we should centralise the kit for now
18:27:49 <wouter> it's just an idea that I thought I'd pass around, but I agree that there are practical issues
18:27:54 <tumbleweed> (it worked out pretty well for the sprint, too)
18:28:02 <wouter> okay, fair enough
18:28:06 <CarlFK> is dc18 in NYC?
18:28:13 <pollo> taiwan
18:28:13 <tumbleweed> taiwan
18:28:24 <CarlFK> wouter: why NYC?
18:28:46 <wouter> CarlFK: random suggestion, no real reason
18:28:47 <tumbleweed> it's quite possible that cambridge is a better option than paris
18:28:54 <wouter> "major city at the other side of the atlantic"
18:28:59 <wouter> montreal would work too, fwiw
18:29:06 <tumbleweed> let's pull things in again
18:29:08 <pollo> as I said in my mail, cambridge is faaaaar from London
18:29:10 <tumbleweed> we've agreed to buy cameras
18:29:11 <paddatrapper> the problem with Cambridge is transport to and from
18:29:23 <pollo> not suitable for sprints
18:29:23 <nattie> pollo: it is?
18:29:28 <xfxf> these are v good for the price, and light (~4kg): https://www.bhphotovideo.com/c/product/842086-REG/Magnus_VT_4000_VT_4000_Tripod_System.html
18:29:30 <tumbleweed> possibly tripods? but we should look into hiring them too
18:29:34 <pollo> nattie: well when you come for 3 days it is
18:29:38 <xfxf> these are better, but weigh twice as much and cost more: https://www.bhphotovideo.com/c/product/1046967-REG/e_image_eg03a2_e_image_two_stage_aluminum.html
18:29:40 <nattie> pollo: it's an hour on the train
18:29:42 <xfxf> i prefer the latter, but i travel with the former
18:29:47 <wouter> let's stick to paris for now -- we've been using that, and storage space should be doable
18:29:57 <pollo> and London is 1h from the airport...
18:29:58 <wouter> if we find a better alternative, we can always switch
18:30:46 <tumbleweed> #agreed keep storing kit in paris until we find a better alternative
18:30:46 <xfxf> the first isn't amazing but it's v good for the price, and may be cheaper than shipping
18:31:47 <tumbleweed> wouter: will you look at tripods too? or shall we just buy in US / hire?
18:32:06 <tumbleweed> s/US/CA/ maybe
18:32:11 <wouter> tumbleweed: I can do that
18:32:12 <pollo> isn't buying locally not an option because of taxes for FR return?
18:32:39 <tumbleweed> dunno. It certainly makes sending them to FR complex, yeah
18:32:40 <wouter> my plan was to talk to a friend of mine who's a professional cameraman for videohouse (major pro video equipment rental firm in .be), so should be doable
18:32:55 <pollo> haha, we'll get Red cameras
18:33:00 <tumbleweed> ok, let's price buying some in EU, and look at shipping
18:33:10 <xfxf> if buying locally means horrible shipping costs back and import tax, i'd probably just rent them - you'll probably pay similar money for some very high end tripods. you just want to make sure you match them with competent camera people and decent cameras or it's for moot, a cheap one will suffice
18:33:18 <tumbleweed> +1
18:33:22 <wouter> +1
18:33:51 <tumbleweed> of course not owning tripods means we have to rent wherever we go (or buy at some point)
18:34:25 <wouter> I think we should rent this year, and evaluate after debconf for possibly buying one next year
18:34:35 <xfxf> on a completely seperate note, they did live captioning here at pycon au. i noted what stenography software they used. looking at a FOSS implementation may be a new project i start poking at (like i don't have enough) - getting captioning into videos makes them infinitely more useful
18:34:36 <wouter> s/one/four/, of course :-)
18:34:44 <tumbleweed> #action pollo to find an AV hire company in Montreal
18:34:59 <xfxf> er, s/pycon au/pycon us/. i don't know where i ma
18:35:05 <tumbleweed> #agreed tripods to be hired for dc17
18:35:12 <pollo> audio?
18:35:17 <tumbleweed> hired too?
18:35:26 <pollo> that was my plan
18:35:36 <tumbleweed> #agreed audio to be hired for dc17
18:35:48 <wouter> yes please
18:35:54 <tumbleweed> that leaves us with PCs, SDI cable, and BM cards
18:35:57 <tumbleweed> oh, and opsis
18:36:00 <wouter> audio equipment is way cheaper to rent than to buy
18:36:01 <xfxf> assume this is known, but scope out smaller local AV rental places, not the majors
18:36:18 <pollo> xfxf: why?
18:36:33 <wouter> better service, usually slightly better prices too
18:36:38 <xfxf> much cheaper, better service... yeah, as above
18:36:48 <xfxf> and the equipment usually is less abused too (surprisingly)
18:36:59 <wouter> and we don't need the high amounts of stuff that major companies can source
18:37:11 <pollo> for PCs, I'm 75% sure we'll get newish i7 towers and displays from the venue
18:37:14 <tumbleweed> we probably should have enough audio equipment for miniconfs, that we own
18:37:16 <wouter> (which is why professional productions tend to go wth them)
18:37:35 <tumbleweed> pollo: that we can stick PCIe cards in?
18:37:36 <xfxf> just do it way in advance as possible as they'll have less gear + it'll probably all be rented out close to the conf
18:37:39 <pollo> tumbleweed: yeah
18:37:42 <tumbleweed> pollo: and re-install, and have tons of disk space?
18:37:46 <pollo> yeah
18:38:02 <pollo> well tons, how much?
18:38:11 <pollo> they may have 500gb onbaord
18:38:22 <pollo> we may need to add HDDs if we want more
18:38:34 <tumbleweed> that's enough I think
18:38:43 <wouter> yeah, it most certainly is
18:38:55 <tumbleweed> as usual, we also need a massive central storage server
18:39:01 <tumbleweed> with ~10TB
18:39:10 <wouter> we may need more on the central server, but for the in-room machines, that's plenty
18:39:29 <pollo> that has to be checked with lavamind. We'll get some old blade servers for sure
18:39:33 <pollo> I dunno about storage
18:39:49 <tumbleweed> OK, we can talk about that in dc-team meetings anyway
18:39:55 <wouter> right
18:39:59 <tumbleweed> #action tumbleweed to make sure there's a big central storage server
18:40:27 <tumbleweed> it looks like opsis boards are still available https://numato.com/numato-opsis-fpga-based-open-video-platform/
18:40:31 <tumbleweed> so I guess we should get 2 or 3
18:40:39 <wouter> how many (working ones) do we have?
18:40:43 <tumbleweed> 3
18:40:48 <paddatrapper> did we manage to fix the broken one?
18:40:56 <tumbleweed> the new firmware should fix it
18:41:00 <wouter> and how many do we need per room?
18:41:04 <pollo> 1
18:41:10 <tumbleweed> but we should have a spare, and one for dev, at least
18:41:27 <pollo> +1
18:41:27 <tumbleweed> (if we're going to have a test-setup in cambridge, it'd need one)
18:41:38 <wouter> how much were they?
18:41:40 <tumbleweed> (and probably one of our old cameras)
18:41:46 <tumbleweed> $500
18:41:55 <tumbleweed> (they were less during the crowdfunding campaign)
18:41:56 <wouter> meh, yeah, get two or so then
18:42:25 <tumbleweed> if I buy them, I can sneak them into paris at some point
18:42:51 <tumbleweed> and get reimbursed with the other 3 we already bought :P (and haven't been reimbursed for yet)
18:43:17 <tumbleweed> #action tumbleweed to buy 2 opsis boards
18:43:31 <tumbleweed> what's left, blackmagic, SDI cable
18:43:35 <tumbleweed> SDI cable we can probably rent
18:43:39 <pollo> yup
18:43:44 <wouter> or buy on a spindle
18:43:49 <pollo> I can buy BM cards if that makes sens
18:43:57 <wouter> if RattusRa1tus is going to be there, we can then cut them at length
18:44:08 <tumbleweed> #info SDI cable to be rented locally
18:44:20 <tumbleweed> wouter: yeah
18:45:15 <tumbleweed> how many BM cards do we need? 6 or so?
18:45:24 <pollo> 4 and one spare?
18:45:24 <tumbleweed> (again, having some spares isn't a terrible idea)
18:45:26 <wouter> one per camera
18:45:38 <pollo> we have 2, need 6 in total
18:45:42 <tumbleweed> pollo: you want to buy 5?
18:45:50 <wouter> how much were they again?
18:45:52 <tumbleweed> or should we be buying them in EU?
18:45:53 <pollo> tumbleweed: I don't mind if it makes sense tax-wise
18:45:56 <tumbleweed> $200 ish IIRC?
18:46:01 <pollo> yeah
18:46:03 <CarlFK> $180ish.
18:46:04 <paddatrapper> spare would be useful
18:46:08 <pollo> can Debian France buy stuff directly?
18:46:10 <wouter> agree, spare is useful
18:46:23 <wouter> pollo: never without DPL approval
18:46:24 <tumbleweed> pollo: yes, olasd is the treausurer, IIRC :P
18:46:30 <CarlFK> oh oh .. xfxf has had good luck with bm's usb version of the card
18:46:34 <tumbleweed> (well yeah, approval)
18:46:41 <xfxf> the *new* usb version
18:46:43 <pollo> then I think having Debian FR buy stuff would make more snes
18:46:43 <xfxf> the web presenter
18:46:49 <xfxf> not the shuttles, they don't do lunix well
18:46:55 <wouter> fosdem has had some issues with the stuff they've been using
18:46:59 <pollo> less trouble with reimbursement, taxes, etc
18:47:06 <CarlFK> $350 I think, but means you dont need to install it in a desktop
18:47:08 <xfxf> they give you a standard 720p USB UVC off whatever you plug into it + it handles the downscaling
18:47:15 <xfxf> works fine with voctomix, recorded a conference in NZ with it a few months ago
18:47:23 <tumbleweed> olasd: can we action you for getting BM cards?
18:47:26 <pollo> xfxf: we've been using the pci-e ones without obvious problmes
18:47:29 <olasd> sude
18:47:33 <olasd> sure*
18:47:36 <xfxf> pollo: ya, the advantage of these is they work with laptops
18:47:41 <wouter> yeah, I think we should stick to what we've been testing
18:47:42 <tumbleweed> #action olasd to get 5 PM PCIe cards
18:47:44 <wouter> which is pcie
18:47:57 <CarlFK> wouter: "we" have been testing them ;)
18:48:04 <xfxf> i like having preconfigured laptops i bring with me. the idea of sticking a PCIe card into somebody elses computer horrifies me, even with installation automation
18:48:07 <tumbleweed> is there anything else to discuss in this agenda item?
18:48:28 <tumbleweed> xfxf: PCIe dosen't worry me *too* much
18:48:29 <wouter> xfxf: I think we previously decided that owning laptops is a bad idea, financially
18:48:35 <pollo> #info https://www.bhphotovideo.com/c/product/964122-REG/blackmagic_design_decklink_mini_recorder.html
18:48:36 <wouter> plus what tumbleweed just said :)
18:48:38 <tumbleweed> but yeah, hiring machines locally was risky :)
18:48:40 <paddatrapper> we seem to have covered 1 and 2 in one
18:48:44 <tumbleweed> it worked out alright at dc16
18:48:48 <xfxf> tumbleweed: neither, works 90% of the time, it's the 10% of the time where i've been burnt (faulty hardware, soem stupid chipset incompatibility, etc)
18:49:08 <xfxf> it's definitely a viable/understandable risk, but still one
18:49:11 <wouter> xfxf: we've seen with the HP laptops that we own that things break down occasionally too
18:49:19 <xfxf> i opt for laptops. renting desktops is def a viable strategy
18:49:19 <wouter> and then you've got issues as well
18:49:29 <xfxf> wouter: ah, what issues?
18:49:33 <tumbleweed> we should be buying machines eventually, probably
18:49:33 <xfxf> and yes. yay computers :P
18:49:41 <pollo> +1 for buying machines
18:49:42 <tumbleweed> but at this point, hiring locally for montreal makes some sense
18:49:47 <pollo> we can get itx boards
18:49:50 <pollo> or max
18:49:50 <tumbleweed> I'd be OK either way
18:49:54 <pollo> matx
18:49:57 <wouter> there was a problem with some of the ieee1394 connectors wearing out in heidelberg
18:50:00 <wouter> e.g.
18:50:01 <tumbleweed> s/hire/borrow/
18:50:03 <xfxf> itx computetrs are still $$ to ship
18:50:05 <CarlFK> what do you plan to hook the Opsis usb to?
18:50:12 <wouter> I'm generally opposed to buying computer hardware at this point
18:50:15 <tumbleweed> CarlFK: good point
18:50:16 <xfxf> wouter: oh right, yes, seen that. firewire sucks, i think we can all agree on that
18:50:17 <wouter> computers are (literally) everywhere
18:50:36 <wouter> and PCIe should be pretty ubiquitous at this point
18:50:38 <tumbleweed> shall we buy more minnowboards then?+
18:50:47 <wouter> minnowboards?
18:50:48 <pollo> the tests went well?
18:50:56 <tumbleweed> wouter: the board we had at the miniconf
18:50:59 <tumbleweed> err sprint
18:51:05 <tumbleweed> pollo: I think so
18:51:13 <pollo> turbot minnowboard, small sbc x_86 computer
18:51:14 <paddatrapper> minnowboards/some sort of small device for presentation capture is a good idea
18:51:17 <wouter> tumbleweed: I think I missed that
18:51:25 <tumbleweed> wouter: it's what rattus was doing
18:51:39 <pollo> I think we should. I looked like great HW
18:51:39 <wouter> well, I was mostly busy working on sreview, anyway :-)
18:52:08 <tumbleweed> anyone want to look at getting those in EU then?
18:52:14 <CarlFK> it might be worth waiting a bit to see if the gig-e port on the opsis can function in place of the host box?
18:52:15 <tumbleweed> presumably they'll need cases too
18:52:31 <tumbleweed> I know RattusRa1tus wanted to mount them in the rackmount opsis cases we have
18:52:42 <tumbleweed> but that needs a plate of some sort
18:52:55 <CarlFK> rackmount is kinda gross for something so small
18:52:58 <tumbleweed> CarlFK: that's not going to happen in time for dc17, so we'd need to use borrowed desktops in the meantime
18:53:26 <CarlFK> tumbleweed: k - wasn't sure how it was coming
18:53:30 <tumbleweed> CarlFK: I don't argue that, but it's what we've got. It'll make more sense when there's a rack of audio equipment above it
18:53:42 <pollo> I,ve got 15 desktop cases lying around on venue that we can scrap if needed
18:54:10 <tumbleweed> I don't think that necessarily helps. the minnowboards don't have ITX mounting holes
18:54:14 <tumbleweed> (they're a tiny dev board)
18:54:32 <pollo> oh, I was thinking for opsises
18:54:39 <tumbleweed> ah, right
18:54:46 <tumbleweed> yeah, the'll be 2 that need cases :)
18:54:49 <paddatrapper> scrap the boards for plates, drill and insert spacers?
18:54:52 <CarlFK> you put a rack of audio up by the presenter?
18:54:59 <tumbleweed> CarlFK: we want to
18:55:06 <tumbleweed> (but we don't have that, yet)
18:55:08 <CarlFK> I 1/2 tried that. didnt' like it
18:55:24 <tumbleweed> CarlFK: it'd be nice to have RattusRa1tus for a conversation about that
18:55:28 <paddatrapper> CarlFK: RF reciever, opsis, laptop audio capture
18:55:32 <xfxf> put the mixer on the podium. 'mix yourself'
18:55:37 <paddatrapper> lol
18:55:37 <tumbleweed> :P
18:55:47 <xfxf> 'if it sounds rubbish its your fault'
18:56:04 <tumbleweed> time is getting tight. Back to my question. is anyone going to buy minnowboards?
18:56:07 <tumbleweed> should I?
18:56:19 <pollo> can't Debian France do it :D
18:56:19 <tumbleweed> should we just borrow pollo PCs?
18:56:31 <pollo> oh, we can also do that
18:56:31 <wouter> if you think they're worth it, but I think getting PCs from the university is a viable approach
18:56:56 <pollo> I say we think about minnowboards with rattus
18:57:14 <tumbleweed> shall we ask rattus, and we can fall back to pollo PCs?
18:57:27 <pollo> we had no answer from him for a while now
18:57:34 <CarlFK> minnow - how can they be mounted?
18:57:55 <pollo> I've also got iMacs from my job we can use
18:58:03 <pollo> but they have a screen ;p
18:58:08 <tumbleweed> :P
18:58:11 <paddatrapper> CarlFK: they have 4 mounting holes
18:58:22 <tumbleweed> OK, we're running out of time here
18:58:28 <tumbleweed> well, unless we go way over
18:58:42 <CarlFK> if there isn't a 1/2 nice box.. I would go with something else
18:58:45 <wouter> I can go over time, but I'd like to not overdo it
18:58:50 <pollo> I say we source computers from the venue
18:58:55 <wouter> pollo: +1
18:59:00 <pollo> I have tons of low-ends one lying around
18:59:00 <tumbleweed> #agreed we can use venue machines for opsis capture
18:59:01 <paddatrapper> pollo: +1
18:59:14 <tumbleweed> can I move on to the next topic?
18:59:29 <pollo> we'll need some hw list
18:59:33 <pollo> for the rental
18:59:46 <tumbleweed> more detailed than that wiki page?
18:59:47 <pollo> paddatrapper: want to mess with the audio part?
19:00:04 <paddatrapper> pollo: sure, will try to in the next week or so
19:00:20 <tumbleweed> #action paddatrapper to come up with an audio kit list, for pollo to get a hiring quote on
19:00:24 <tumbleweed> ^ ?
19:00:34 <paddatrapper> tumbleweed: +1
19:00:36 <pollo> good for me
19:00:36 <tumbleweed> (if I understood that exchange correctly)
19:00:39 <wouter> works for me
19:00:53 <tumbleweed> #topic Video Team Sprint
19:01:04 <tumbleweed> I'm guessing at this point there's no video team sprint before debcamp
19:01:14 <wouter> I don't think it makes much sense anymore,
19:01:15 <tumbleweed> although there are 3 months between now and then
19:01:19 <pollo> we'll I'm always down for one
19:01:20 <wouter> unless we decide to have a virtual one
19:01:22 <tumbleweed> there is more ansible work to do
19:01:34 <pollo> it's hard to test without HW
19:01:45 <tumbleweed> and if we were to buy any more equipment, I'd really like to sprint to be sure it works, before we get to a debconf
19:01:54 <pollo> +1
19:02:01 <wouter> okay, that's fair
19:02:10 <wouter> when do we do so, and where?
19:02:16 <paddatrapper> Sprint would be very useful
19:02:18 <pollo> I'm basically free whenever
19:02:24 * tumbleweed mostly is too
19:02:34 <tumbleweed> the question is when olasd would be able to put us up, I guess?
19:02:47 <pollo> and how much time buying HW will take
19:02:58 <paddatrapper> I'm pretty much unavailable until July 10 or so
19:03:08 <tumbleweed> that's very close to debconf
19:03:12 <nattie> paddatrapper: exams and stuff?
19:03:13 <pollo> yeah, too short
19:03:24 <paddatrapper> nattie: yup. Finish exams on 7 July
19:03:43 <wouter> I think we should assume buying hardware will take up to about a month
19:04:00 <tumbleweed> which means if we were to sprint before debconf, it'd be in July
19:04:51 <wouter> mmm, that doesn't leave us much time in case something turns out not to work and we need to fix it
19:05:18 <nattie> it could be half in-person, half virtual?
19:05:22 <tumbleweed> I mean, we could do a weekend in the middle of july
19:05:40 <wouter> that'd be two weeks before debcamp
19:05:43 <tumbleweed> yeah
19:05:48 <pollo> july 13th-16th?
19:05:51 <wouter> might as well sprint during debcamp then, for all the good it would do us
19:05:53 <nattie> paddatrapper: when do your exams *start*?
19:05:54 <CarlFK> I don't think you need to worry about "time to fix"
19:06:11 <nattie> though i guess you're also revising now
19:06:12 <tumbleweed> we're going to be working flat out through debconf either way, I'd imagine
19:06:12 <paddatrapper> nattie: June 29 is my first
19:06:23 <wouter> tumbleweed: right
19:06:29 <tumbleweed> we can certainly sprint virtually on the ansible side
19:06:35 <tumbleweed> (and carlfk has a bunch of contributions for us)
19:06:48 <paddatrapper> nattie: yup. test week in 2 weeks, then exams 3 weeks after that
19:06:51 <tumbleweed> and we can hope that the hardware will just work, and deal with it in debcamp, if it doesn't
19:07:02 <pollo> that may make more sense
19:07:07 <tumbleweed> it'd be nice to pick a post-debconf sprint date, if nothing else
19:07:25 <paddatrapper> I want to try set up a set of VMs for ansible testing, but I won't have a chance anytime soon
19:07:27 <tumbleweed> but we'll want rattus in that conversation
19:07:29 <CarlFK> hmm, I guess the Opsis boards should be tested and need time to fix - can't rent or buy them on the spot
19:07:44 <tumbleweed> yeah. I can do that
19:07:52 <wouter> let's say we won't do a sprint pre-debconf then, but have one definitely "shortly" afterwards?
19:08:02 <tumbleweed> not as part of the bigger system, but we do know that they pretty much work (from LCA)
19:08:14 <tumbleweed> #agreed a sprint before debconf isn't going to happen
19:08:20 <tumbleweed> #agreed we must sprint after debconf :)
19:08:25 <wouter> good :)
19:08:37 <tumbleweed> #topic KanBan
19:08:50 <wouter> wasn't the idea here to just shut that down, since we're not using that anyway?
19:08:57 <pollo> yup
19:09:04 <pollo> it was a nice try but no one is using it
19:09:09 <tumbleweed> arguably we're not using it because nobody is doing anything
19:09:12 <wouter> so we need to meet about that, because...? ;-)
19:09:27 <tumbleweed> to make a collective decision
19:09:43 <tumbleweed> if it's useful to use kanban for tracking your action items, I'd say do it
19:10:08 <wouter> tbh, I haven't actually ever looked at what it does, but I don't think I'll be using some automated tool
19:10:11 <pollo> kanban is uselful to get a bigger portrait
19:10:13 <tumbleweed> I don't find the kanban board to be useful until I'm spending enough time on something that I wan tto look at it every day
19:10:49 <tumbleweed> but that could just be a sign of my level of disorganisation :P
19:10:50 <pollo> but I think we should shut it down since I don't see people using in the future
19:11:01 <tumbleweed> no objection
19:11:11 <tumbleweed> #agreed shut down the kanban board, it isn't being used
19:11:17 <tumbleweed> #topic next meeting
19:11:21 <tumbleweed> shall we say in 2 weeks?
19:11:22 <wouter> hang on
19:11:34 <wouter> I was going to talk about sreview vs veyepar
19:11:52 <wouter> maybe this isn't the right time to do that, but I want to bring it up
19:11:57 <pollo> I don,t feel ok changing review system without a sprint
19:12:06 * tumbleweed does feel similarly
19:12:17 <tumbleweed> wouter: is it ready for a debconf?
19:12:18 <wouter> pollo: well, it's something I've been dealing with solo for the most part, last year
19:12:31 <pollo> I meant to test it
19:12:32 <wouter> tumbleweed: I used it for fosdem, which has *way* more work than a debconf, and it worked well
19:12:41 <tumbleweed> sure, but it's also got a different model for videos
19:12:48 <wouter> how do you mean?
19:12:48 <tumbleweed> the question is whether it'd work for debconf
19:13:05 <tumbleweed> the approach to recording and review is completely different
19:13:17 <wouter> the approach to recording is, yes, but the approach to review? Not so much.
19:13:37 <wouter> well, except that we have a team doing review, whereas fosdem offloaded that to speakers
19:13:45 <wouter> but I can easily set it up so that we use the team if we prefer that
19:13:49 <wouter> although I don't think that's a smart option
19:14:16 <nattie> ~/wi138
19:14:19 <nattie> *sigh*
19:14:46 <wouter> how about I dab at sreview.debian.net a bit more so that I can come up with a test setup that would work for dc17?
19:15:05 <wouter> we can then decide whether to do that (or not) at a next meeting
19:15:15 <pollo> I think testing it during dc17 in parallel with veyepar might work
19:15:21 <wouter> no, it would not
19:15:33 <wouter> part of review is that you need to track the work you've already done, and what needs to be redone, etc
19:15:42 <wouter> if you use two systems in parallel, you can't track anything
19:15:48 <pollo> I meant not to do production stuff
19:15:51 <paddatrapper> I'd prefer to test before, rather then during
19:15:53 <xfxf> it'll be just like doing accounting stuff!
19:15:54 <xfxf> double entry! woo!
19:16:14 <xfxf> why not veyepar?
19:16:15 <wouter> paddatrapper: well, yes, that's what I'm suggesting with setting up sreview.debian.net
19:16:41 <paddatrapper> wouter: yeah, I'm agreeing with you. sorry should have made that clearer :)
19:16:58 <wouter> xfxf: it has some major downsides that I have tried to get rid of in sreview (and succeeded IMO, for the most part)
19:17:11 <wouter> xfxf: I blogged about that if you want the details (let me look up the URL)
19:17:32 <wouter> https://grep.be/blog/en/life/fosdem/FOSDEM_2017_is_finished.../
19:17:37 <xfxf> wouter: sure. i use it / hack on it, certainly see it isn't perfect, but i haven't been motivated to rewrite it, hence my curosity
19:17:39 <xfxf> ta
19:17:58 <wouter> xfxf: I have been motivated to rewrite it ;-)
19:18:17 <wouter> anyway
19:18:39 <wouter> #agreed wouter to set up a test setup on sreview.debian.net so we can decide on review system before debcamp
19:18:47 <tumbleweed> I think from many of our points of view, sreview is "written in the wrong language" - which doesn't really help us make a decision
19:18:59 <tumbleweed> yeah, that's reasonable
19:19:00 <xfxf> wouter: oh i meant from the POV of somebody who wrote a veyepar-like tool before veyepar, and wouldn't dream of it again - for me veyepar is good enough
19:19:10 <xfxf> i shall read your post
19:19:15 <tumbleweed> back to the topic
19:19:17 <tumbleweed> netx meeting
19:19:19 <tumbleweed> 2 weeks?
19:19:36 <wouter> wfm
19:19:43 <pollo> +1
19:19:45 <wouter> but preferably end before 20:30
19:19:47 <paddatrapper> +1
19:19:52 <nattie> sure, in principle
19:19:59 <tumbleweed> hopefully they'll go faster agani, after this one
19:20:01 <wouter> b/c I have tennis every wednesday these days, starting at 20:30, and missed that today :-/
19:20:28 <wouter> (that, or not on a wednesday, that works too)
19:20:32 <tumbleweed> #agreed let's meet at the same time, in two weeks (June 7th, 18:00 UTC)
19:20:47 <wouter> :-(
19:20:54 <nattie> we can just work a little faster
19:21:11 <nattie> or people can tell us stuff in advance if necessary
19:21:12 <tumbleweed> we only did 90 mins this time
19:21:18 <tumbleweed> surely wme won't do 2:30 ?
19:21:19 <wouter> well, I *start* tennis at 20:30 (30 minutes after 18:00 UTC), but I still have to get changed and to the club
19:21:30 <wouter> I mean
20:30 *local* time...
19:21:32 <wouter> sorry
19:21:55 <pollo> time is not important for me, we can do it earlier if needed
19:22:16 <tumbleweed> I can do earlier too
19:22:16 <wouter> if it's just me though, I'll just go to the club early and bring my laptop, and can deal with leaving early
19:22:26 <wouter> (when the tennis starts)
19:22:27 <paddatrapper> I can do earlier, though only by an hour or so
19:22:33 <tumbleweed> 17:00 UTC?
19:22:46 <paddatrapper> +1
19:22:48 <wouter> wfm
19:22:51 <pollo> +1
19:23:05 <tumbleweed> #agreed amend that to 17:00 UTC
19:23:13 <wouter> awesome, thanks
19:23:27 <tumbleweed> #topic anything else?
19:23:46 <paddatrapper> not from my side
19:24:11 <wouter> I already brought up my extra point :-)
19:24:16 <tumbleweed> #endmeeting