#debconf-video Meeting

Meeting started by nattie at 18:17:40 UTC (full logs).

Meeting summary

  1. roll call (nattie, 18:17:52)
  2. last week's actions (nattie, 18:20:27)
    1. quote for mics and mixers is in git (nattie, 18:22:43)
    2. highvoltage's camera is a Sony PD150 (nattie, 18:23:20)
    3. highvoltage's camera is presumed to be PAL (nattie, 18:26:50)
    4. ACTION: pollo to give the fedex quote some attention (nattie, 18:28:22)
    5. we can get one camera for one extra day. day to be determined (nattie, 18:30:15)
    6. ACTION: pollo to send olasd values of equipment from DC15 (nattie, 18:34:28)
    7. PCs $500 USD each, big cameras $1000 each, camcorders $200 each, tripods $300 large $50 small, cables $10 each according to RattusRattus (nattie, 18:34:58)
    8. kit lists by RattusRattus mostly complete (nattie, 18:35:45)
    9. https://wiki.debconf.org/wiki/DebConf16/Videoteam/EquipmentList#Room_planning (RattusRattus, 18:36:00)
    10. see https://wiki.debconf.org/wiki/DebConf16/Videoteam/EquipmentList#Room_planning for current state of kit lists (nattie, 18:36:25)

  3. reviewing cable diagrams (nattie, 18:36:37)
    1. http://koipond.org.uk/Debconf/Debconf%20Room%20[1-3].svg (pollo, 18:37:49)
    2. debconf-provided cameras in room 3, hired cameras in rooms 1 and 2 (nattie, 18:42:21)
    3. voctomix in room 3, dvswitch in rooms 1 and 2 (nattie, 18:42:38)
    4. additionally debconf-provided cameras in rooms 1 and 2 (nattie, 18:43:16)
    5. 1 hired camera + 1 dc camcorder for rooms 1/2; 2 big DC cameras in room 3 (nattie, 18:45:33)

  4. IRILL hardware list (nattie, 19:00:11)
    1. https://wiki.debconf.org/wiki/DebConf16/Videoteam/EquipmentList#Things_we_will_need_to_ship_from_IRILL (pollo, 19:00:19)
    2. IRILL kit is on its way back from Vienna, and the values are as info'ed above (nattie, 19:01:17)
    3. 1 * 25kg (cameras), 2 * 5kg (tripods), 2 * 15kg (3 laptops; 1 laptop + cables) (nattie, 19:04:07)
    4. ACTION: pollo to use this information for fedex quote :) (nattie, 19:04:21)

  5. choosing a rental company (nattie, 19:05:09)
    1. ACTION: olasd to repack boxes and prepare pro forma invoices (nattie, 19:06:11)
    2. AGREED: the hire company will be Solid Events (nattie, 19:13:17)

  6. next meeting (nattie, 19:13:40)
    1. AGREED: next meeting 31 May 1800-2000 UTC (nattie, 19:17:52)


Meeting ended at 19:18:07 UTC (full logs).

Action items

  1. pollo to give the fedex quote some attention
  2. pollo to send olasd values of equipment from DC15
  3. pollo to use this information for fedex quote :)
  4. olasd to repack boxes and prepare pro forma invoices


Action items, by person

  1. olasd
    1. pollo to send olasd values of equipment from DC15
    2. olasd to repack boxes and prepare pro forma invoices
  2. pollo
    1. pollo to give the fedex quote some attention
    2. pollo to send olasd values of equipment from DC15
    3. pollo to use this information for fedex quote :)


People present (lines said)

  1. nattie (95)
  2. RattusRattus (56)
  3. pollo (51)
  4. olasd (48)
  5. tumbleweed (24)
  6. paddatrapper (14)
  7. highvoltage (14)
  8. DLange (5)
  9. MeetBot (2)
  10. p2-mate (2)


Generated by MeetBot 0.1.4.