#debconf-video Meeting

Meeting started by edrz at 19:01:59 UTC (full logs).

Meeting summary

    1. http://wiki.debconf.org/wiki/Videoteam/Meetings#Meeting_Agenda:_Tuesday.2C_22nd_June.2C_19:00_UTC (edrz, 19:03:06)

  1. software (edrz, 19:03:27)
    1. ACTION: tiagovaz and edrz (at least) will work on backporting stuff (edrz, 19:11:53)
    2. ACTION: vicm3 will also try to backport (vicm3, 19:12:52)

  2. hardware (edrz, 19:14:12)
    1. test the venue PA, and maybe the acoustics? (vicm3, 19:28:24)
    2. ACTION: edrz will be taking 1 more trip up to NYC before debcamp and will be running a/v and network tests at that time. (edrz, 19:29:10)
    3. devil is shipping the remaining v-t equipment to me (edrz, 19:31:31)
    4. weasel has already shipped 3 1 TB drives to me. (edrz, 19:31:51)
    5. so, we have plenty of dvswitch + capture machines available between various team members (edrz, 19:40:12)
    6. ACTION: edrz and CarlFK firm up details of specs, numbers, delivery outside meeting (edrz, 19:40:34)
    7. software to backported libtheora0, ffmpeg, dvswitch, ffmpeg2theora, rebuild other stuff as needed for backport (vicm3, 19:42:53)

  3. people (edrz, 19:44:35)
    1. http://wiki.debconf.org/wiki/DebConf10/Videoteam/Help (edrz, 19:45:02)
    2. http://wiki.debconf.org/wiki/DebConf10/Videoteam/Help#Team_members (edrz, 19:45:09)

  4. any other business? (edrz, 19:48:23)
  5. rooms (edrz, 19:48:55)
    1. 2 rooms: davis auditorium (200 seats), interschool lab (65 seats) (edrz, 19:49:45)

  6. penta (edrz, 19:49:50)
    1. http://git.debconf.org/cgi-bin/gitweb.cgi (edrz, 19:55:27)

  7. next meeting. (edrz, 19:57:02)
    1. AGREED: future meetings Tuesdays at 19:00 UTC until DebCamp10 starts. (edrz, 19:58:26)


Meeting ended at 19:58:47 UTC (full logs).

Action items

  1. tiagovaz and edrz (at least) will work on backporting stuff
  2. vicm3 will also try to backport
  3. edrz will be taking 1 more trip up to NYC before debcamp and will be running a/v and network tests at that time.
  4. edrz and CarlFK firm up details of specs, numbers, delivery outside meeting


Action items, by person

  1. CarlFK
    1. edrz and CarlFK firm up details of specs, numbers, delivery outside meeting
  2. edrz
    1. tiagovaz and edrz (at least) will work on backporting stuff
    2. edrz will be taking 1 more trip up to NYC before debcamp and will be running a/v and network tests at that time.
    3. edrz and CarlFK firm up details of specs, numbers, delivery outside meeting
  3. tiagovaz
    1. tiagovaz and edrz (at least) will work on backporting stuff
  4. vicm3
    1. vicm3 will also try to backport


People present (lines said)

  1. edrz (202)
  2. h01ger (47)
  3. Q_ (36)
  4. CarlFK (25)
  5. bwh (11)
  6. tassia (10)
  7. tiagovaz (7)
  8. vicm3 (7)
  9. MrBeige (5)
  10. p2-mate (5)
  11. MeetBot (2)
  12. mfl (1)


Generated by MeetBot 0.1.4.