#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet

Meeting started by pwaring at 17:00:13 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 17:00:16)
  2. DC26 (pwaring, 17:03:24)
  3. DC25: Sponsors & Fundraising (pwaring, 17:05:34)
  4. DC25: Budget (pwaring, 17:08:14)
    1. ACTION: bursaries team to discuss family bursaries this week and come back (pwaring, 17:17:14)

  5. DC25: Registration: Visas (pwaring, 17:22:10)
  6. DC25: Registration: Content team (pwaring, 17:24:01)
  7. DC25: Day Trip (pwaring, 17:28:41)
  8. DC25: Child care (pwaring, 17:30:31)
  9. DC25: Transportation between Camp and IMT (pwaring, 17:32:57)
  10. DC25: Sports facilities at IMT (pwaring, 17:35:25)
  11. Meeting schedule (pwaring, 17:38:00)
  12. AOB (pwaring, 17:39:02)


Meeting ended at 17:48:20 UTC (full logs).

Action items

  1. bursaries team to discuss family bursaries this week and come back


People present (lines said)

  1. pwaring (35)
  2. bensmrs (21)
  3. santiago (18)
  4. tumbleweed (17)
  5. olasd (15)
  6. utkarsh2102 (14)
  7. disaster2life (9)
  8. nattie (8)
  9. eamanu (3)
  10. MeetBot (2)
  11. Giyeonbang[m] (2)
  12. martinbayo[mds] (2)
  13. terceiro (1)
  14. highvoltage (1)
  15. akashsanthosh_[mds] (1)
  16. urbec (1)
  17. weepingclown[m] (1)


Generated by MeetBot 0.1.4.