#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet
Meeting started by pwaring at 17:00:05 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 17:00:08)
 
- DC26 (pwaring, 17:03:20)
 
- DC25: Pre-status meeting report (pwaring, 17:11:20)
  - https://lists.debian.org/debconf-team/2025/03/msg00008.html
    (pwaring,
    17:11:29)
 
 
- DC25:     Sponsors & Fundraising (pwaring, 17:11:46)
  - ACTION: local team to
    contact local printers (pwaring,
    17:15:46)
 
 
- DC25: Budget (pwaring, 17:15:52)
 
- DC25: Registration: Visas (pwaring, 17:17:37)
 
- DC25: Registration: Content team (pwaring, 17:23:09)
  - https://lists.debian.org/debconf-announce/2025/03/msg00000.html
    (pwaring,
    17:23:23)
 
  - https://debconf25.debconf.org/cfp/
    (pwaring,
    17:23:28)
 
  - https://debconf24.debconf.org/schedule/
    (phls,
    17:30:01)
 
 
- DC25: Day trips (pwaring, 17:39:58)
  - https://lists.debian.org/debconf-team/2025/03/msg00008.html
    (pwaring,
    17:40:16)
 
 
- Meeting schedule (pwaring, 17:45:11)
 
- AOB (pwaring, 17:45:45)
 
Meeting ended at 17:49:02 UTC
(full logs).
Action items
  - local team to contact local printers
 
People present (lines said)
  - pwaring (44)
 
  - gwolf (28)
 
  - santiago (23)
 
  - phls (23)
 
  - bensmrs (21)
 
  - tumbleweed (15)
 
  - Lenharo[m] (7)
 
  - disaster2life (6)
 
  - _rene_ (6)
 
  - DLange (4)
 
  - nattie (4)
 
  - martinbayo[mds] (3)
 
  - MeetBot (2)
 
  - eamanu (2)
 
  - EnkelenaH[mds] (1)
 
  - akashsanthosh[mds] (1)
 
Generated by MeetBot 0.1.4.