#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc25meet
Meeting started by tzafrir at 17:00:06 UTC
(full logs).
Meeting summary
- Roll Call (tzafrir, 17:00:23)
 
- Sponsors and Fundraising (tzafrir, 17:03:48)
 
- Budget (tzafrir, 17:06:40)
  - https://salsa.debian.org/debconf-team/public/data/dc25/-/merge_requests/2
    (santiago,
    17:07:41)
 
  - first version of budget proposal
    https://salsa.debian.org/debconf-team/public/data/dc25/-/blob/fc83d7cfed1f17a8ffe589cbae177854c05882d8/budget/budget.ledger
    (tzafrir,
    17:14:24)
 
  - AGREED: expenses in
    this seem too high. (tzafrir,
    17:15:00)
 
  - ACTION: santiago
    update proposal. Reduce costs to at most 50k€ loss of Debian
    money (tzafrir,
    17:19:09)
 
 
- Registration (tzafrir, 17:21:35)
 
- Website / Logo / Artwork (tzafrir, 17:26:20)
  - https://debconf-team.pages.debian.net/public/data/docs/timeline.html#id6
    has a framework to think about this (tumbleweed,
    17:35:09)
 
  - blockers for opening registration: 1. Missing
    prices for food and accomodation, 2. Setting up Zammad, 3. Schedle
    deadlines, 4. Test registration workflow (tzafrir,
    17:42:15)
 
 
- Food (tzafrir, 17:42:52)
 
- DebConf 26 bids (tzafrir, 17:44:59)
  - https://lists.debian.org/debconf-team/2025/02/msg00005.html
    (weepingclown[m][m],
    17:46:55)
 
  - https://wiki.debian.org/DebConf/26/Bids/Japan
    (disaster2life,
    17:49:58)
 
 
- Meeting Schedule (tzafrir, 17:57:17)
 
- AOB (tzafrir, 17:59:52)
 
Meeting ended at 18:05:10 UTC
(full logs).
Action items
  - santiago update proposal. Reduce costs to at most 50k€ loss of Debian money
 
Action items, by person
  -  santiago 
    - santiago update proposal. Reduce costs to at most 50k€ loss of Debian money
 
  
 
People present (lines said)
  - tumbleweed (48)
 
  - tzafrir (33)
 
  - weepingclown[m][m] (20)
 
  - santiago (19)
 
  - gwolf (12)
 
  - nattie (10)
 
  - bensmrs (7)
 
  - disaster2life (7)
 
  - akashsanthosh[mds] (5)
 
  - MeetBot (3)
 
  - tumblingweed (2)
 
  - Giyeonbang[m] (1)
 
  - joostvb (1)
 
  - werdahias (1)
 
  - joeniocosta[mds] (1)
 
  - billchenchina[m] (1)
 
Generated by MeetBot 0.1.4.