#debconf-team: DC25 orga team meeting. Agenda: https://deb.li/dc24meet
Meeting started by pwaring at 17:00:10 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 17:00:14)
 
- DebConf 24 (pwaring, 17:03:09)
  - gwolf will prepare a draft of the thank-you
    mail for sponsors (gwolf,
    17:10:08)
 
  - ACTION: gwolf will
    prepare a draft of the thank-you mail for sponsors (DLange,
    17:10:46)
 
 
- DC25: Sponsors & Fundraising (pwaring, 17:14:06)
 
- DC25: Accommodation (pwaring, 17:21:25)
 
- DC25: Website (pwaring, 17:24:40)
  - ACTION: terceiro will
    bootstrap the debconf25 website (santiago,
    17:26:05)
 
 
- Meeting schedule (pwaring, 17:38:25)
 
- AoB (pwaring, 17:38:41)
 
Meeting ended at 17:40:09 UTC
(full logs).
Action items
  - gwolf will prepare a draft of the thank-you mail for sponsors
 
  - terceiro will bootstrap the debconf25 website
 
Action items, by person
  -  gwolf 
    - gwolf will prepare a draft of the thank-you mail for sponsors
 
  
 
  -  terceiro 
    - terceiro will bootstrap the debconf25 website
 
  
 
People present (lines said)
  - pwaring (22)
 
  - santiago (21)
 
  - DLange (14)
 
  - gwolf (14)
 
  - tumbleweed (12)
 
  - bensmrs (10)
 
  - weepingclown[m]1 (8)
 
  - nattie (6)
 
  - peb (6)
 
  - disaster2life[m] (5)
 
  - jmkim (4)
 
  - MeetBot (2)
 
  - h01ger (2)
 
  - dprevot (1)
 
  - taffit_ (1)
 
  - akashsanthosh[m] (1)
 
  - EnkelenaHaxhiu[m] (1)
 
  - highvoltage (1)
 
  - terceiro (1)
 
Generated by MeetBot 0.1.4.