#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet
Meeting started by pwaring at 13:00:12 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 13:00:15)
 
- Registration (pwaring, 13:03:49)
  - https://debconf24.debconf.org/register/statistics/
    (pwaring,
    13:03:53)
 
  - AGREED: 19th June set
    as deadline for confirmation and guarantee of swag (pwaring,
    13:11:40)
 
 
- Accommodation (pwaring, 13:13:45)
 
- Day trip (pwaring, 13:29:58)
 
- Conference dinner (pwaring, 13:37:44)
 
- Sponsors & fundraising (pwaring, 13:45:51)
 
- Budgeting (pwaring, 13:55:05)
  - ACTION: nattie and
    tumbleweed to send previous swag calculations (pwaring,
    13:58:00)
 
 
- DebConf 25 (pwaring, 13:58:48)
 
- Meeting Schedule (pwaring, 14:09:13)
 
- AOB (pwaring, 14:09:26)
 
Meeting ended at 14:14:07 UTC
(full logs).
Action items
  - nattie and tumbleweed to send previous swag calculations
 
Action items, by person
  -  nattie 
    - nattie and tumbleweed to send previous swag calculations
 
  
 
  -  tumbleweed 
    - nattie and tumbleweed to send previous swag calculations
 
  
 
People present (lines said)
  - jmkim (46)
 
  - pwaring (42)
 
  - tumblingweed (26)
 
  - DLange (25)
 
  - nattie (22)
 
  - tumbleweed (22)
 
  - Giyeonbang[m] (11)
 
  - santiago (8)
 
  - weepingclown[m]1 (5)
 
  - changwoo[m] (3)
 
  - MeetBot (2)
 
  - nattiemh[m] (2)
 
  - jmkim[m] (2)
 
  - bensmrs (2)
 
  - akashsanthosh[m] (1)
 
  - EnkelenaH[m] (1)
 
  - srud (1)
 
  - youngbin[m] (1)
 
Generated by MeetBot 0.1.4.