#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet

Meeting started by pwaring at 13:00:10 UTC (full logs).

Meeting summary

  1. Roll call (pwaring, 13:00:13)
  2. Registration (pwaring, 13:03:06)
    1. https://debconf24.debconf.org/register/statistics/ (pwaring, 13:03:08)

  3. Accommodation (pwaring, 13:09:46)
    1. https://lists.debian.org/debconf-team/2024/05/msg00011.html (DLange, 13:12:17)

  4. Sponsors & fundraising (pwaring, 13:21:53)
  5. Budgeting (pwaring, 13:23:42)
  6. DebConf 25 (pwaring, 13:36:32)
  7. Meeting schedule (pwaring, 13:40:49)
    1. AGREED: meetings to be weekly from now until DebCamp (pwaring, 13:42:12)

  8. AOB (pwaring, 13:42:18)


Meeting ended at 13:46:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pwaring (24)
  2. tumbleweed (22)
  3. jmkim (12)
  4. DLange (10)
  5. utsweetyfish (5)
  6. Giyeonbang[m] (4)
  7. nattiemh[m] (4)
  8. santiago (3)
  9. MeetBot (2)
  10. weepingclown[m]1 (2)
  11. youngbin[m] (1)
  12. akashsanthosh[m] (1)
  13. billchenchina (1)


Generated by MeetBot 0.1.4.