#debconf-team: DC24 orga team meeting. Agenda: https://deb.li/dc24meet
Meeting started by pwaring at 13:15:13 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 13:15:16)
 
- Registration & CFP (pwaring, 13:18:48)
 
- Accommodation (pwaring, 13:26:57)
 
- Sponsors & fundraising (pwaring, 13:30:55)
  - ACTION: website team
    to review layout of sponsors page (pwaring,
    13:39:20)
 
 
- Invoices and payables (pwaring, 13:39:35)
  - https://docs.google.com/spreadsheets/d/1BePmZRFEk4nuM6Y3ZicsmW7qTPgP8szzxHdzt__7dJc
    (jmkim,
    13:39:49)
 
 
- Invoicing (pwaring, 13:45:36)
  - ACTION: Revision
    quotation Audio rental company, following recent A/V team
    meeting. (Giyeonbang[m],
    13:51:21)
 
  - https://docs.google.com/spreadsheets/d/1k2pcSD5dEVl6PAJBLy6ApqyzkvQrj8SSQhroGQ9aykQ
    (jmkim,
    13:51:50)
 
 
- DC25 (pwaring, 13:54:57)
 
- Meeting schedule (pwaring, 13:58:32)
 
- AOB (pwaring, 13:58:55)
 
Meeting ended at 14:00:30 UTC
(full logs).
Action items
  - website team to review layout of sponsors page
 
  - Revision quotation Audio rental company, following recent A/V team meeting.
 
People present (lines said)
  - pwaring (31)
 
  - jmkim (19)
 
  - DLange (15)
 
  - Giyeonbang[m] (15)
 
  - tumbleweed (8)
 
  - akashsanthosh[m] (5)
 
  - nattiemh[m] (5)
 
  - weepingclown (4)
 
  - youngbin[m] (3)
 
  - utkarsh2102 (3)
 
  - MeetBot (2)
 
  - changwoo[m] (2)
 
  - EnkelenaH[m] (1)
 
  - lenharo (1)
 
Generated by MeetBot 0.1.4.