#debconf-team: DebConf 24 orga team meeting. Agenda: https://deb.li/dc24meet
Meeting started by pwaring at 12:57:25 UTC
(full logs).
Meeting summary
- Roll call (pwaring, 12:57:28)
 
- DC23: Outstanding reimbursements (pwaring, 13:00:40)
 
- DC24: Accommmodation (pwaring, 13:02:17)
 
- DC24: Sponsors and fundraising (pwaring, 13:07:18)
  - https://media.debconf.org/dc24/fundraising/debconf24_sponsorship_brochure_en.pdf
    and
    https://media.debconf.org/dc24/fundraising/debconf24_flyer_brochure_en.pdf
    (jmkim,
    13:07:54)
 
  - ACTION: Previous
    sponsors to be contacted about sponsoring again (pwaring,
    13:16:37)
 
 
- DC24: Content (pwaring, 13:16:45)
  - https://debconf24.debconf.org/about/debconf/
    looks ... incomplete (DLange,
    13:17:57)
 
 
- DC25 (pwaring, 13:26:28)
  - ACTION: gwolf to push
    committee to declare DC25 announcement (pwaring,
    13:29:40)
 
 
- Meeting schedule (pwaring, 13:29:51)
 
- AOB (pwaring, 13:30:14)
 
Meeting ended at 13:32:04 UTC
(full logs).
Action items
  - Previous sponsors to be contacted about sponsoring again
 
  - gwolf to push committee to declare DC25 announcement
 
Action items, by person
  -  gwolf 
    - gwolf to push committee to declare DC25 announcement
 
  
 
People present (lines said)
  - pwaring (30)
 
  - jmkim (17)
 
  - gwolf (15)
 
  - tumbleweed (9)
 
  - DLange (9)
 
  - santiago (7)
 
  - nattie (5)
 
  - MeetBot (3)
 
  - weepingclown (3)
 
  - changwoo (2)
 
  - lenharo (1)
 
  - youngbin[m] (1)
 
  - akashsanthosh[m] (1)
 
  - srud_ (1)
 
  - ldmsys[m] (1)
 
  - urbec (1)
 
Generated by MeetBot 0.1.4.