#debconf-team: DebConf 24 orga team meeting. Agenda: https://deb.li/dc24meet
Meeting started by pwaring at 12:58:11 UTC
(full logs).
Meeting summary
- Roll Call (pwaring, 12:58:20)
 
- DC23: Outstanding reimbursements (pwaring, 13:01:22)
 
- DC24: Budget (pwaring, 13:03:33)
  - https://salsa.debian.org/debconf-team/public/data/dc24/-/blob/main/budget/budget.ledger?ref_type=heads#L22
    (jmkim,
    13:05:06)
 
 
- DC24: Website (pwaring, 13:05:54)
  - https://debconf24.debconf.org/
    (pwaring,
    13:06:09)
 
 
- DC24: Site visit (pwaring, 13:08:11)
 
- DC24: Sponsors & fundraising (pwaring, 13:28:43)
  - AGREED: final draft
    of fundraising flyer to be reviewed and published by w/c 26
    Feb (pwaring,
    13:32:45)
 
 
- Promotion campaign (pwaring, 13:32:54)
 
- DC24: Teams (pwaring, 13:38:43)
 
- DC25 (pwaring, 13:40:35)
 
- Meeting schedule (pwaring, 13:43:48)
 
- AOB (pwaring, 13:44:00)
 
Meeting ended at 13:46:03 UTC
(full logs).
Action items
  - (none)
 
People present (lines said)
  - pwaring (39)
 
  - jmkim (32)
 
  - gwolf (26)
 
  - Giyeonbang[m] (20)
 
  - nattiemh[m] (14)
 
  - youngbin[m] (8)
 
  - DLange (7)
 
  - bhe[m] (5)
 
  - changwoo[m] (3)
 
  - terceiro (3)
 
  - MeetBot (2)
 
  - GyeongtaekKim[m]1 (1)
 
  - libregeekingkid (1)
 
  - lenharo (1)
 
  - h01ger (1)
 
  - santiago (1)
 
  - weepingclown (1)
 
  - WooheeYang[m] (1)
 
  - ldmsys[m] (1)
 
  - Ravi[m]1234 (1)
 
Generated by MeetBot 0.1.4.